Page 60 of 114 FirstFirst ... 10 50 58 59 60 61 62 70 110 ... LastLast
Results 591 to 600 of 1137
  1. #591
    New ROGer Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    1

    X99 with 3.00.13 software. Was working with the Spectre/Meltdown Patch. Windows creator update broke ai suite 3. It installed Version 1709 (os build 16299.125). Now every time windows starts Ai suite errors out with the following errors.

    Click image for larger version. 

Name:	4qNw7Z0.jpg 
Views:	245 
Size:	8.0 KB 
ID:	70900

  2. #592
    ROG Enthusiast Array VelocityRC's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    28

    Off topic but how do you enter "About Me" info under settings and functions. I am not able to edit or enter any requested information.

    Thanks

  3. #593
    ROG Guru: Yellow Belt Array Code_Frenzy PC Specs
    Code_Frenzy PC Specs
    MotherboardMaximus VIII Hero Alpha
    Processori7-6700k
    Memory (part number)LPX 3000MHz DDR4 (CMK16GX4M2B3000C15)
    Graphics Card #1Zotac GTX 980ti AMP!
    Storage #1(OS) Samsung SM951 256GB NVMe
    Storage #2(Data) SanDisk Ultra II 960GB SSD
    CPU CoolerXSPC Raystorm Pro with custom loop
    CasePhanteks Enthoo Luxe
    Power SupplyCorsair 1200W (Hx1200i)
    OS Windows 10 Pro
    Accessory #1 XSPC Daul bay pump/res, EX420 + RX240 rads
    Accessory #2 ROG Front Base

    Join Date
    Feb 2016
    Reputation
    12
    Posts
    152

    Exclamation ASUS software could definitely do better

    Quote Originally Posted by sfenson View Post
    The thing is, a lot of the issues with Asus software are amateurish.
    I mean how difficult it would be to provide an elevated *EXE* installer that would completely avoid all "ZIP unblock" issues?
    How many false reports of non-working AI Suite do you get because users are not aware of how to bypass this issue?

    Or, you know, provide a proper uninstaller for AI Suite? If I can launch "sc delete <asus services here>" and delete service folders then why the uninstaller can't?
    How much time the devs have to waste on pursuing bugs related to mismatched service binaries vs app binaries?

    edit: Or how about providing a single download page (preferably on Asus site, and not on some 3rd party site lol)
    for AI Suite instead of different version on each motherboard's page?
    Sometimes people are not even aware there is a newer version.

    Sometimes its the little things.
    Quote Originally Posted by Phrawst View Post
    Couldn't agree more.
    ...
    ...
    Why doesn't AI suite have a scan for new versions and alert you to them automatically to download and install like most other modern pieces of software?
    This is my point exactly, it's the simple attention to detail that is dissapointingly lacking. My board isn't even old, I bought it exactly 12 months ago and I'm expecting it to last good while yet. That's becuase I paid a premium price for a quality product (at least thats what I was being sold). Some of these issues aren't that difficult to resolve as much as you may try and defend that they are. Get the basics right and it will free up your valuable support services time to work on the bigger issues.
    I mean, even this forum is buggy! Has anyone tried to use the direct link for a post in this thread? They all direct you to post #1 instead of the actual post. And the add quote button isn't working either. Need I say more?

    Anyway, it seems that something good has come out of the latest BIOS update as now my ROG FrontBase works correctly even after a complete powerdown of the PC. ASUS support would have had me RMA this at the time I reported the problem but I knew all along that it was a software issue and therefore declined the RMA.

    For those still experiencing issues with either AI Suite or ROG FrontBase on a Z170 mobo these are my system settings which appear to be fully functional at the moment...
    • BIOS version - 3703 just update tonight (3504 also worked but does not include updated CPU microcode)
    • Motherboard - Maximus VIII Hero Alpha
    • CPU - i7 6700K
    • AI Suite 3 version - 3.00.10
    • DIP 5 version - 1.05.11
    • FrontBase firmware - V57
    • FrontBase driver - 1.01.28
    • ROG Connect Plus - 1.00.32


    Having just checked the support pages for my motherboard I can see that AI Suite 3 V13 is now available and also a newer version of DIP5 1.05.13 so maybe at the weekend I'll try upgrading to these.
    I wish I was able to provide step-by-step details of how I got my system to work with the versions listed above but it was basically a lot of going round in circles unistalling and re-installing. The Windows event log was very useful in helping to determine which apps/drivers were crashing!

    Good luck to all,
    RandomCoder

  4. #594
    ROG Member Array Ptiwhisky PC Specs
    Ptiwhisky PC Specs
    MotherboardAsus Prime X299 Deluxe
    ProcessorIntel i9 7920X
    Memory (part number)G-Skill Trident Z RGB 8X8Gb (3200Mhz)
    Graphics Card #1EVGA GTX 1080 FTW Hydro Copper
    Sound CardFocusrite Scarlett
    MonitorAsus ROG Swift
    Storage #1Samsung 960 PRO 256Go
    Storage #2Samsung 950 EVO 1To
    CPU CoolerCustom Watercooling
    CasePhanteks Enthoo Primo (White)
    Power SupplyEVGA 1300G2
    Keyboard Logitech Orion Spark G910
    Mouse Logitech G600
    Headset Beyerdynamics MMX300 Gen.2
    Mouse Pad Corsair MM300 Extended MM300
    Headset/Speakers Edifier C2XD
    OS Windows 10 Pro (1803)
    Ptiwhisky's Avatar
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    9

    Rampage 5 Extreme (X99) with Windows 10 Pro (1703) ans AI Suite 3 (3.00.13) is working fine.

    Updated from W10 Anniversary this morning, just had to reinstall AI 3.00.13 and good to go.

  5. #595
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    1

    Got it running

    Winupdate caused the same failure as most of you reported. I was able to get it running, made an account in case this might be useful to anyone else.

    1) Uninstalled Windows Update kb4056892, paused updates, and restarted
    2) Ran CCleaner on the registry and then uninstalled AISuite 3 (old version) and restarted
    3) Stopped the ASUS services that were still running (fan, com, etc)
    4) Deleted the ASUS program files folder, ran CCleaner, and restarted
    5) Installed AISuite3 v3.00.10 (beta) and restarted
    6) Used DIP5 fast settings with success

    The waiting period to post on this forum was about 12 hours, and it has been running fine all day. Take care.

    Here's what I thought might be beneficial as far as what the variables on my end are:

    #MOBO
    ASUS Z97-A
    Bios v28.01

    #CPU
    Intel i5-4690k

    #GPU
    Gigabyte GeForce GTX 1080 8gb

    #RAM
    16gb

    #OS
    Windows 10 Pro
    v1709
    OS Build 16299.192

    #Updates currently installed:
    Feature Update to Windows 10, version 1709;
    KB4056892;
    KB4058043;
    KB4056887;
    KB4041994;

    #AISUITE3
    beta3.00.10
    ezupdate 2.03.17
    dual intelligent processors 5 1.05.11
    system information 1.01.19
    usb bios flashback 1.03.08

  6. #596
    ROG Guru: Yellow Belt Array cekeu PC Specs
    cekeu PC Specs
    MotherboardROG Rampage VI Extreme Encore
    ProcessorIntel Core i9-10920X
    MonitorASUS ROG SWIFT PG27UQ
    Keyboard ROG Strix Flare
    Mouse ROG Chakram Core

    Join Date
    Jun 2013
    Reputation
    22
    Posts
    195

    From personal experience I can only advise not to use registry cleaners after uninstalling Aisuite.
    1) Uninstall from Applications and features and then reboot the PC.
    2) Run the little program AI Suite 3 Cleaner https://rog.asus.com/forum/showthrea...uite-3-cleaner then reboot the PC.
    This is for if you want to uninstall the old version before the update.

  7. #597
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Raja@ASUS View Post
    Updated version 3.00.13 with patch for the power plan issue. Tested on X99-E:

    https://drive.google.com/file/d/1f1r...ew?usp=sharing
    This fixed my power plan issues on X-99 DELUXE. Any chance you can throw up a fix for AI Charger + now? That's the only thing not working on my system.

  8. #598
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    1

    Workaround for Ai 3 Issue

    As a temporary workaround for the broken Ai3 suite, download and install NZXT's 'CAM' software @ https://www.nzxt.com/camapp . It works, it's free and It monitors your CPU, GPU loads, temps and fan speeds. Also monitors your drives. Doesn't have any fan control, but it beats a blank ;-)

  9. #599
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    Tried 3.00.13, initially it looked like it had fixed the problem with Power Plans being changed but the issue is back, consistently sets the power plan away from AMD Ryzen Balanced to Balanced.

  10. #600
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Quote Originally Posted by Putterill View Post
    Tried 3.00.13, initially it looked like it had fixed the problem with Power Plans being changed but the issue is back, consistently sets the power plan away from AMD Ryzen Balanced to Balanced.

    I'll see if there's something we can do about that for the Ryzen systems. This update was for systems that don't require custom power profiles.

Page 60 of 114 FirstFirst ... 10 50 58 59 60 61 62 70 110 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •