Page 91 of 111 FirstFirst ... 41 81 89 90 91 92 93 101 ... LastLast
Results 901 to 910 of 1104
  1. #901
    ROG Enthusiast Array VelocityRC's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    28

    BIOS Update Still Stable

    I just updated my UEFI BIOS to version 1010 from 0808. All functions in Ai still working and stable. CPU Speed percentage is the only item not displaying as previously reported. Ideas ???

    Operating System: Microsoft Windows 10 Professional (x64) Build 16299.371 (1709/RS3)
    Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
    ASUS PRIME H270-PLUS Intel H270 (Kaby Lake)
    BIOS Version: 1010
    Crucial Technology 1200.5 MHz (DDR4-2400 / PC4-19200) BLS8G4D240FSB.16FB 4x8GB
    EVGA GTX 1050 Ti SC ACX 2.0
    SSD INTEL SSDPEKKW512G7
    Miniatura de Adjuntos Miniatura de Adjuntos Capture 3.JPG  


  2. #902
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    21

    Sincere apologies for my extreme lacking of commitment and general laziness for not reading all 90 fing pages of this thread.
    I have a ROG Zenith Extreme w/ 1950x.
    I went to the ASUS website to download utilities to adjust fan speeds and view sensor data in Windows. I downloaded, "SW_ASUS_AISuite3_DIP5_V30013_10514_20180201.z ip", unzipped it, and ran "setup.exe", after which absolutely nothing occurred.
    This is the same thing that happened the last time I gave ASUS software a try, with a prior windows 10 install.

    What is the TLDR to get around comically bad ASUS software?
    Really appreciate the help.

    EDIT: Updated to say 1950x because I am a moron
    Last edited by teshreve; 04-20-2018 at 08:47 AM.

  3. #903
    ROG Guru: White Belt Array Runit PC Specs
    Runit PC Specs
    Laptop (Model)STRIX Z370-G 8700k@5,1GHz ROG-STRIX-GTX1080-A8G
    MotherboardROG STRIX X299-XE GAMING
    ProcessorIntel Core i7-9800X @4,7GHz
    Memory (part number)CMW32GX4M4C3200C16
    Graphics Card #1ASUS ROG-STRIX-RTX2070-O8G-GAMING
    MonitorASUS ROG SWIFT PG279Q
    Storage #1Force Series™ MP510 480GB M.2 SSD
    Storage #2Force Series™ MP500 480GB M.2 SSD
    CPU CoolerCorsair H115i RGB PLATINUM
    CaseCooler Master: COSMOS II Modded
    Power SupplyCooler Master: V1000
    Keyboard Logitech G910
    Mouse Logitech G700s
    Mouse Pad Logitech G440
    Headset/Speakers Logitech G933
    OS Windows 10 Pro

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    77

    Quote Originally Posted by teshreve View Post
    Sincere apologies for my extreme lacking of commitment and general laziness for not reading all 90 fing pages of this thread.
    I have a ROG Zenith Extreme w/ 1800x.
    I went to the ASUS website to download utilities to adjust fan speeds and view sensor data in Windows. I downloaded, "SW_ASUS_AISuite3_DIP5_V30013_10514_20180201.z ip", unzipped it, and ran "setup.exe", after which absolutely nothing occurred.
    This is the same thing that happened the last time I gave ASUS software a try, with a prior windows 10 install.

    What is the TLDR to get around comically bad ASUS software?
    Really appreciate the help.

    right click properties on the zip file and then press unblock

  4. #904
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    21

    Thanks. That did it.
    I installed the app and pretty much hate it. Seems buggy on the fans. Re-setup in BIOS and all is back to boring normal now.

    I have installed the 2 temp sensors and really just want a lightweight applet type thing to see them. Integrated in Afterburner would be sooo sweet.
    Thanks again for the help!

  5. #905
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    2

    I just installed the newest copy of Windows 10 and when i try to install the newest version of asus ai suite 3 it does nothing. I went to different websites to find a fix but nothing has worked so far. i tried going to the Drvresource folder and ran the axins in admin but still doesn't start. I'm not sure if this is because i have the newest version of windows since I downloaded from Microsoft website on Saturday. i also tried using the MB cd but won't install. I also called Asus and they will look into it. Has anyone tried installing this software successfully recently?

  6. #906
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    2

    Oh. i should say my MB is Maximus Hero IX, Asus GTX 1070 if it matters

  7. #907
    ROG Guru: White Belt Array Runit PC Specs
    Runit PC Specs
    Laptop (Model)STRIX Z370-G 8700k@5,1GHz ROG-STRIX-GTX1080-A8G
    MotherboardROG STRIX X299-XE GAMING
    ProcessorIntel Core i7-9800X @4,7GHz
    Memory (part number)CMW32GX4M4C3200C16
    Graphics Card #1ASUS ROG-STRIX-RTX2070-O8G-GAMING
    MonitorASUS ROG SWIFT PG279Q
    Storage #1Force Series™ MP510 480GB M.2 SSD
    Storage #2Force Series™ MP500 480GB M.2 SSD
    CPU CoolerCorsair H115i RGB PLATINUM
    CaseCooler Master: COSMOS II Modded
    Power SupplyCooler Master: V1000
    Keyboard Logitech G910
    Mouse Logitech G700s
    Mouse Pad Logitech G440
    Headset/Speakers Logitech G933
    OS Windows 10 Pro

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    77

    Quote Originally Posted by gm_1 View Post
    Oh. i should say my MB is Maximus Hero IX, Asus GTX 1070 if it matters
    did you try right click properties on the zip file and then press unblock

  8. #908
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by teshreve View Post
    Thanks. That did it.
    I installed the app and pretty much hate it. Seems buggy on the fans. Re-setup in BIOS and all is back to boring normal now.

    I have installed the 2 temp sensors and really just want a lightweight applet type thing to see them. Integrated in Afterburner would be sooo sweet.
    Thanks again for the help!
    You can get them in afterburner. The newest Afterburner and HWINFO have integrations to share memory, and the asus extended motherboard sensors work, thats what I'm doing.

  9. #909
    ROG Member Array krantrold PC Specs
    krantrold PC Specs
    MotherboardX99 strix Gaming
    ProcessorI7 6850K
    Memory (part number)Corsair lpx 3000 32GB
    Graphics Card #1Asus ROG poseidon 1080TI
    MonitorIIlyama X4071
    Storage #1Intel SSD 750 1.2
    Storage #2Crucial MX 500 512GB
    CPU CoolerRaystorm copper
    CaseXigmatek Elysium Mod
    Power SupplyCorsair AX 860
    Keyboard Corsair Strafe RGB gaming
    Mouse Corsair Gaming M65 Pro RGB FSP
    Headset Sennheiser PC360
    Headset/Speakers Logitech Z5500
    OS Windows 10 64
    krantrold's Avatar
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    20

    Windows version 1803 build 17134.1
    aisuite absolut not working
    waiting for new software version

  10. #910
    ROG Member Array irakandjii PC Specs
    irakandjii PC Specs
    MotherboardRampage V Extreme
    ProcessorI7 5960X
    Memory (part number)64 gb Corsair 2400
    Graphics Card #1ASUS Titan X
    Graphics Card #2ASUS Titan X
    MonitorACER XB280HK
    Storage #1Samsung 840 EVO 1TB
    Storage #2WD Black 2 tb
    CPU CoolerEK Water Block
    CaseCorsair Obsidian 700
    Power SupplyCorsair AX1200i
    Keyboard Logitech G710+
    Mouse Logitech 600
    Headset Logitech 930
    OS Windows 10 Pro
    Network RouterASUS 66

    Join Date
    May 2015
    Reputation
    10
    Posts
    7

    Quote Originally Posted by kybarg View Post
    Attachment 70998

    Server execution failed ProgID: "aaHM.acpiHmData2"

    Im using WIndows 10 with all the latest updates
    I have exactly the same message.
    Rampage Extreme V
    I7-5960x
    64 Gb Ram
    Windows 10 Pro, April Update - April 20th 2018, Version 1803, build 17134.1

    UFI Rev_3701

Page 91 of 111 FirstFirst ... 41 81 89 90 91 92 93 101 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •