Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    1

    El Frontal Rog base me ha dejado de funcionar.

    Hola, tenia montado en un pc el frontal asus que me funcionaba sin problemas. El caso es que de buenas a primeras ha dejado de funcionar. Me da la informacion de ventiladores y demas, pero no puedo modificar nada usando el panel, en vez de la fecha me aparecen dos rayas. He probado a desinstalar el front base driver y volverlo a instalar y nada.
    La verdad, no se donde puede estar el problema

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    11
    Posts
    1,220

    Mandame informacion de la maquina. como version del windows, cpu, bios etc. para ver que puedo ayudar.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •