Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    1080Ti fan issues (third fan doesnít move at all)

    As title says, I have an Asus Rog Strix 1080Ti and the third fan isnít spinning. What prompted me to even look at the fans was that HWinfo isnít showing any RPMs on the GPU fans, but it does show percentages. I can get the gpu to about 79c playing PUBG but the third fan still hasnít spooled up once. Iíve read that theyíre triggered by certain temperatures but even Raja said on a post on the rogforums that around 70c all three should spin.

  2. #2
    ROG Enthusiast Array Exalanoto PC Specs
    Exalanoto PC Specs
    MotherboardMaximus X hero Z370
    ProcessorI7 8700k
    Memory (part number)F4-3600C16D-16GTZR
    Graphics Card #1Asus Geforce 1080ti OC Gaming
    Storage #1Samsung NWME 960 Evo 250gb
    Storage #2Corsair 500GB SSD
    Power SupplyEVGA G3 850w
    Mouse Razer Naga
    Headset Logitech G933
    Mouse Pad Steelseries
    Headset/Speakers Creative THX
    OS Windows 10 64B pro

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    55

    All 3 fans should spinn, try setting manual speed and manual mode for the fans and see iff they spinn then. iff not, then its RMA time

  3. #3
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Exalanoto View Post
    All 3 fans should spinn, try setting manual speed and manual mode for the fans and see iff they spinn then. iff not, then its RMA time
    This does not work. Iíve heard horror stories about Asusí RMA process

    I have like five days left on my receipt to return the GPU to microcenter but there arenít any 1080Tis available anywhere. *

  4. #4
    ROG Guru: White Belt Array Marcello.S PC Specs
    Marcello.S PC Specs
    MotherboardGigabyte Aorus Master Z390
    ProcessorIntel Core i9-9900K
    Memory (part number)Kingston HyperX Savage 3000 CL15 2x8 GB
    Graphics Card #1EVGA nVidia GTX 1080 Ti FTW3 Gaming
    MonitorASUS VG248QE w/ nVidia 3D Vision 2
    Storage #1SAMSUNG SSD 840 PRO 256 GB + 512 GB
    Storage #2Samsung nvme 970 Pro 512 GB
    CPU CoolerCORSAIR H115i PRO
    CaseCooler Master MasterCase MC500M
    Power SupplyCORSAIR RM-750x w/ Premium PSU Cable Kit
    Keyboard Corsair K95 RGB Platinum
    Mouse Logitech G502 Proteus Spectrum
    Headset Corsair HS70
    Mouse Pad ThunderX3 TMP30
    Headset/Speakers Bose Sound Link Mini
    OS WINDOWS 10 PRO
    Accessory #1 APC Back-UPS 900
    Marcello.S's Avatar
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    119

    Have you tried to move the fan manually?

  5. #5
    ROG Enthusiast Array Aysberg PC Specs
    Aysberg PC Specs
    MotherboardASUS ROG RAMPAGE VI EXTREME
    ProcessorIntel Core i9-7980XE
    Memory (part number)4 x F4-3200C14-16GTZ
    Graphics Card #1ASUS ROG STRIX GTX 1080 Ti GAMING OC
    Sound CardCreative SB Zx
    Monitor1x LG 34GK950G / 2 x HP DreamColor Z27x
    Storage #12 x Samsung NVMe 970 EVO 2TB / Samsung NVMe 3 x 960 EVO 1TB
    Storage #24 x SanDisk SDSSDHII960G
    CPU Coolercuplex kryos NEXT
    CaseLianLi PC-A75X
    Power SupplyCorsair HX1200i
    Keyboard Corsair K95 RGB
    Mouse Roccat KONE XTD Optical
    Headset AKG K712 + ModMic 5
    OS Windows 10 Pro x64 1809
    Network RouterMikroTik CRS317-1G-16S+RM
    Accessory #1 Mellanox ConnectX-3
    Accessory #2 Asus Hyper M.2 X16 Card

    Join Date
    Nov 2013
    Reputation
    18
    Posts
    60

    The one next to the power connector is the one spinning mostly on my card, the other two kick in with higher temps. For testing I would just use manual fan settings and see what happens as @Marcello.S suggested.

    Sorry didn't see you tested this already. Seems your fan or controller is broken, if you can return the card I wouldn't go through the RMA hassle. I don't know, your card is working maybe ASUS is able to do some advanced replacement? Corsair and some other companies do this on request, so you can use your hardware until the replacement arrives.
    Last edited by Aysberg; 01-10-2018 at 10:32 PM.

  6. #6
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Aysberg View Post
    The one next to the power connector is the one spinning mostly on my card, the other two kick in with higher temps. For testing I would just use manual fan settings and see what happens as @Marcello.S suggested.

    Sorry didn't see you tested this already. Seems your fan or controller is broken, if you can return the card I wouldn't go through the RMA hassle. I don't know, your card is working maybe ASUS is able to do some advanced replacement? Corsair and some other companies do this on request, so you can use your hardware until the replacement arrives.
    I donít know if Iím doing something wrong or what. I exchanged my Strix for a new one. I just installed it, power on, open afterburner and set fans to 100%, check under the card, and the same fan (last one, furthest from the connector) still isnít spinning. I had to leave the house so I didnít have time to run a benchmark and get the card to heat up and see what happens. Surely thereís no way that I can get two faulty cards almost thirty days apart, right?

  7. #7
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Quote Originally Posted by gravexmind View Post
    I donít know if Iím doing something wrong or what. I exchanged my Strix for a new one. I just installed it, power on, open afterburner and set fans to 100%, check under the card, and the same fan (last one, furthest from the connector) still isnít spinning. I had to leave the house so I didnít have time to run a benchmark and get the card to heat up and see what happens. Surely thereís no way that I can get two faulty cards almost thirty days apart, right?
    Have you tried the software thats made for this card and not MSI?

  8. #8
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by JustinThyme View Post
    Have you tried the software thats made for this card and not MSI?
    yes. Same result.*

  9. #9
    ROG Guru: White Belt Array Marcello.S PC Specs
    Marcello.S PC Specs
    MotherboardGigabyte Aorus Master Z390
    ProcessorIntel Core i9-9900K
    Memory (part number)Kingston HyperX Savage 3000 CL15 2x8 GB
    Graphics Card #1EVGA nVidia GTX 1080 Ti FTW3 Gaming
    MonitorASUS VG248QE w/ nVidia 3D Vision 2
    Storage #1SAMSUNG SSD 840 PRO 256 GB + 512 GB
    Storage #2Samsung nvme 970 Pro 512 GB
    CPU CoolerCORSAIR H115i PRO
    CaseCooler Master MasterCase MC500M
    Power SupplyCORSAIR RM-750x w/ Premium PSU Cable Kit
    Keyboard Corsair K95 RGB Platinum
    Mouse Logitech G502 Proteus Spectrum
    Headset Corsair HS70
    Mouse Pad ThunderX3 TMP30
    Headset/Speakers Bose Sound Link Mini
    OS WINDOWS 10 PRO
    Accessory #1 APC Back-UPS 900
    Marcello.S's Avatar
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    119

    Try to move the fan a bit by giving a little push in its spinning direction and see if the fan starts to spin. Either way I suggest you to RMA the GPU. Because so far I never heard of software that cause misfuction to just one of 3 fans. Either they function all, or none at all, but never just one and the rest work properly.

  10. #10
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,799

    Can you try the following

    1) Uninstall all aspects of the NV Driver from the control panel

    2) Run DDU removal utility restarting as prompted

    3) Remove all installations of GPU Tweak / MSI Afterburner

    4) Reinstall the latest NV Driver

    See if this helps before going any further.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •