Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    3

    Don't mean to bump an old thread, but also don't want to clog forum create a new one..

    I am also having an issue with my third fan on the the STRIX 1080ti...
    First it started with the fan grinding slightly because it was not sitting in place properly, it falls out of place every few days so I have to gently push it back towards the heatsink then it works fine.
    But yesterday I noticed the card fans were spinning 100% constantly, and I looked inside the third fan completely stopped while 2 of them were spinning full speed, I thought it was finally dead, but I guess it fell out even further so I pushed it back again and everything is normal now. That's until it pops back out again.

    I'm a bit torn between whether I want to do an RMA with ASUS because I've never gone through the process, or just go ahead and liquid cool the thing get rid of this faulty fan setup. Which is a shame because this is a solid air cooling setup ASUS got here, this card even running 4k sits between 50c-60c's, which is very good in my opinion, and also it's got some cool led lights and all.

    Anyway, what you guys think I should do ?
    Last edited by Adi605; 08-21-2018 at 04:36 PM.

  2. #12
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    3

    Ok so the issue is a bit clearer to me after a few days, the problem is the 3rd fan falls out of "socket" so I guess the bearings are damaged or something along those lines.
    I occasionally have to turn off the computer, and gently push it back into it's "socket" then it spins normally, if it stops spinning completely then the other 2 fans go to 100%, so the solution some people online suggested of disconnecting the damaged fan and running 2 will not work.

    I was thinking about just replacing the fan as I saw others do, but that will Void the Warranty and I don't feel like doing that on something I just paid $1000 for.

  3. #13
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    181

    Quote Originally Posted by Adi605 View Post
    Ok so the issue is a bit clearer to me after a few days, the problem is the 3rd fan falls out of "socket" so I guess the bearings are damaged or something along those lines.
    I occasionally have to turn off the computer, and gently push it back into it's "socket" then it spins normally, if it stops spinning completely then the other 2 fans go to 100%, so the solution some people online suggested of disconnecting the damaged fan and running 2 will not work.

    I was thinking about just replacing the fan as I saw others do, but that will Void the Warranty and I don't feel like doing that on something I just paid $1000 for.
    It's best you just do an RMA and not try to replace things on your own, especially since you're in warranty.

  4. #14
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    3

    I thought about RMA, but the hassle of being without a video card for a few weeks or longer was a bummer, so I just ended up putting my 2 left over case fans over the heatsink..... brought my temperatures down a bit, now full load benchmarks stay below 50c's, before they would be 55c-60c... not too bad, and best thing is this way I don't void the warranty.

    Click image for larger version. 

Name:	IMG_20180824_174813752.jpg 
Views:	0 
Size:	175.6 KB 
ID:	75401
    Click image for larger version. 

Name:	IMG_20180824_180001015.jpg 
Views:	0 
Size:	181.1 KB 
ID:	75402
    Click image for larger version. 

Name:	IMG_20180824_180112412.jpg 
Views:	0 
Size:	165.6 KB 
ID:	75403

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •