Page 9 of 10 FirstFirst ... 7 8 9 10 LastLast
Results 81 to 90 of 94
  1. #81
    ROG Guru: Yellow Belt Array no1yak PC Specs
    no1yak PC Specs
    MotherboardMaximus Hero X I Wi-Fi/ Hero IX
    Processori9 9900KF/ i7 7700K both @ 4.7Ghz
    Memory (part number)Gskill F4-3200C16D / Corsair 2400 LPX
    Graphics Card #1Evga GTX 1070 SC ACX3 / Evga 1060 SC
    Sound CardEssence One DAC Muses edition
    MonitorEizo CG275W/ Dell U2719D
    Storage #1Samsung 970 EVO Plus NVMe / 950 Pro
    Storage #2Samsung EVO 950 Pro M.2 + 850 Pro 1TB
    CPU CoolerCorsair 150i pro/Noctua NHu-14S
    CaseCorsair 500D/ Corsair 450D
    Power SupplyEvga 650 P2 /Corsair HX750
    Keyboard Cherry MX6
    Mouse Corsair M65
    Headset/Speakers Corsair SP2500 + Senn HD650 + HD 600
    OS Windows 10 Pro x64 1909

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    132

    One problem with bios 1203 is that after windows updated the microcode to 84 (KB 490007) I get error 17 in WHEA Log concerning PCi Root Port 5 A294. Going back to 1009 this does not happen.

  2. #82
    ROG Guru: Orange Belt Array sdmf74 PC Specs
    sdmf74 PC Specs
    Laptop (Model)N/A
    MotherboardMAXIMUS IX FORMULA
    ProcessorI7 7700K
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1GTX 980TI K|NGP|N
    Graphics Card #2N/A
    Graphics Card #3N/A
    Graphics Card #4N/A
    Sound CardON BOARD
    MonitorASUS PG279Q, BENQ XL2420TE, HISENSE 55H9F
    Storage #1SAMSUNG 960 PRO M.2 512GB
    Storage #2SAMSUNG 970 EVO PLUS 1TB, SAMSUNG 850 PRO 512GB, SAMSUNG 850 EVO 1TB
    CPU CoolerEK VELOCITY RGB
    CaseCASELABS MERLIN SM8 (2 TONE)
    Power SupplyEVGA 1300G2 SUPERNOVA
    Keyboard WOOTING ONE, DUCKY ONE TKL RGB
    Mouse LOGITECH G PRO HERO
    Headset SENNHESIER G4ME ZERO
    Mouse Pad REFLEX LAB XXXL
    Headset/Speakers KLIPSCH PRO MEDIA 2.1
    OS WINDOWS 10 PRO
    Network RouterASUS RT-AC86U, ASUS RT-AC68U
    sdmf74's Avatar
    Join Date
    Nov 2012
    Reputation
    27
    Posts
    301

    I have been having issues too like BSOD while system is idle doing nothing and multiple stability and stuttering problems while gaming to name a few.
    ASUS Maximus 9 Formula, Intel I7 7700k, EVGA GeForce GTX 980Ti K|ngP|n, G Skill Trident Z RGB 3600 32GB
    EVGA supernova 1300G2, EK Velocity RGB, Samsung 970 evo plus 1tb, 960 pro 512gb(OS), 850 EVO 1tb, 850 Pro 512gb,
    Asus PG279Q 165HZ, BenQ 144hz, Hisense 55h9f, Windows 10 pro

  3. #83
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,735

    Quote Originally Posted by daroy View Post
    A few weeks ago I flashed to the 1203 bios and updated my Chipset drivers. Since doing this I have trouble getting my pc stable again. When I enter the same overclocks in my bios I keep getting errors about the display driver and reboots without bluescreens.

    I see the following errors in my event viewer before the system resets itself:

    Display driver nvlddmkm stopped responding and has successfully recovered.

    And

    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    and APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}


    In the bios I have loaded the XMP profile and put my cpu multiplier back from 46 to 43, leaving the voltage at 1.3v. The errors stil happen.

    The errors show up if I use Realbench for stress testing or Intel's Extreme Tuning Utility memory stress test.

    The system ran perfectly stable with the old bios.
    Yep.

    The problem still there on old bios also. is not the bios is windows bios is ok. In fact I am testing the bios auto configuration. change some parameters like xmp and vvcio and vccia and is super stable. Maybe around.... setp last year checking some stuff, I find out those COM errors. Windows told me that forget about it. Digging more, I found that even I am the adm of the computer, I am not. is Microsoft. 2 weeks ago, MS send a telemetry. That telemetry is to test the system to make changes for the new windows that is coming in 2 weeks. it shout down aura, and some other apps. I did have to remake the os. Also, there is the issue that many use legacy os, and still use normal installation. I am using 100% uefi and all my hard drives including the nmve with new drivers. Even now COM errors are here.

    So .... I find out with all my testing. and as far is my computer is, all drivers and updates are from windows 10.

    I am testing another windows 10 installation using something new. and is more stable than before. I am using now a UEFI as well as GPT, feals more ..... hand shake since these is more friendly. On bios all the configuration is UEFI ONLY. drivers are more stable. almost no crashes. etc. I did. full instalacion. I wait that windows install all updates. ALL OF THEM!. then install the current asus drivers, IME and CHIPSET. then I start adding the rest, aura GPUtweek, I am using asetek unit and all is control with my UEFI/bios. no corsair apps, no extra lights from anyone. The only app that I am running is logitec since my guar is that brand. (sorry I will get more asus products later) and even with my custom oc, the automatic from the the board (1.45 volts with a + offset), default. and my own is stable on my delid 7700k.

    Is a pain since all my hard drive are format with these new installation way.

    I will be mad that MS screw these new update on 2 weeks. I know that asus is on top on the drivers. Remember. 2018 is the last year os z170 /z270 since we are moving up. is sad but the true. mos manufactures are going to step up . It happens to all manufactures is not bad. is the same as windows 7 is done. just small updates that security no more dirvers no more anything and flash is done by the end of next year.

    But even, COM error are there. is windows simple. I have a friend that is checking the new developer update and still there. even with his board that is not asus and test other machines. laptops and other brand, and the COM error are there.

    I skip z370 and 8800k in favor of the upcoming CPU and boards.

  4. #84
    New ROGer Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    5

    Unhappy ISSUES Z270e 1203 actualization

    greetings, since I like my MB asus z270e to 1203, every time I open a game, my pc freezes, and then it resets, this having happened no more than 5 mins the game started, I insist, I had no problem with my pc before, everything was to update the mainboard. Is there any help available or a similar case to what happens to me?

    Srry for my bad english

  5. #85
    ROG Guru: Orange Belt Array sdmf74 PC Specs
    sdmf74 PC Specs
    Laptop (Model)N/A
    MotherboardMAXIMUS IX FORMULA
    ProcessorI7 7700K
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1GTX 980TI K|NGP|N
    Graphics Card #2N/A
    Graphics Card #3N/A
    Graphics Card #4N/A
    Sound CardON BOARD
    MonitorASUS PG279Q, BENQ XL2420TE, HISENSE 55H9F
    Storage #1SAMSUNG 960 PRO M.2 512GB
    Storage #2SAMSUNG 970 EVO PLUS 1TB, SAMSUNG 850 PRO 512GB, SAMSUNG 850 EVO 1TB
    CPU CoolerEK VELOCITY RGB
    CaseCASELABS MERLIN SM8 (2 TONE)
    Power SupplyEVGA 1300G2 SUPERNOVA
    Keyboard WOOTING ONE, DUCKY ONE TKL RGB
    Mouse LOGITECH G PRO HERO
    Headset SENNHESIER G4ME ZERO
    Mouse Pad REFLEX LAB XXXL
    Headset/Speakers KLIPSCH PRO MEDIA 2.1
    OS WINDOWS 10 PRO
    Network RouterASUS RT-AC86U, ASUS RT-AC68U
    sdmf74's Avatar
    Join Date
    Nov 2012
    Reputation
    27
    Posts
    301

    IM starting to think that a new bios ME firmware update is not coming. There is no way it takes this long to test and implement the software that Intel sent Asus.
    Software that was already tested.
    ASUS Maximus 9 Formula, Intel I7 7700k, EVGA GeForce GTX 980Ti K|ngP|n, G Skill Trident Z RGB 3600 32GB
    EVGA supernova 1300G2, EK Velocity RGB, Samsung 970 evo plus 1tb, 960 pro 512gb(OS), 850 EVO 1tb, 850 Pro 512gb,
    Asus PG279Q 165HZ, BenQ 144hz, Hisense 55h9f, Windows 10 pro

  6. #86
    ROG Enthusiast Array ikrananka PC Specs
    ikrananka PC Specs
    MotherboardASUS Maximus IX Hero
    Processori7-7700k
    Memory (part number)16GB
    Graphics Card #1ASUS ROG STRIX-GTX1070-O8G-GAMING
    MonitorDell U3415W
    CPU CoolerCorsair H80i v2
    CaseSilverstone Fortress FT02
    Mouse Razer Deathadder 2013
    OS Windows 10 Pro 64-bit
    ikrananka's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    40

    Quote Originally Posted by sdmf74 View Post
    IM starting to think that a new bios ME firmware update is not coming. There is no way it takes this long to test and implement the software that Intel sent Asus.
    Software that was already tested.
    I'm wondering that too and am getting very frustrated with Asus over this whole debacle. This isn't a nice to have, it's an essential security fix and Asus should be treating it as such.

  7. #87
    ROG Enthusiast Array jjxakergm PC Specs
    jjxakergm PC Specs
    MotherboardASUS Maximus IX Apex@MyMOD BIOS
    ProcessorIntel Core i3-8350k
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1MSI GTX 1080 Ti Gaming X
    MonitorDell u2713H
    Storage #1Samsung 960 EVO 250GB
    Storage #2Samsung 960 PRO 512GB
    CPU CoolerDeepcool Captain 240 EX
    CasePhanteks Enthoo Pro M Tempered Glass
    Power SupplySeasonic PRIME 750W Titanium
    Keyboard G.SKILL Ripjaws KM780 RGB
    Mouse Razer Lancehead TE
    Mouse Pad G.SKILL Ripjaws MP780
    Headset/Speakers Edifier R2800 + Supra ZAC Toslink Optical
    OS Win 10 RS4 x64@MyMod OS/ISO
    Network RouterAsus RT-N65U@Сustom FW "Project Padavan"

    Join Date
    May 2017
    Reputation
    10
    Posts
    41

    Complete conversion of APEX IX to APEX X without loss of functionality.
    Full support for CPU 6, 7, 8 generation.
    Download BIOS MOD: https://drive.google.com/open?id=1HL...tWstJxPNkGqgDV
    For flash BIOS MOD requires a SPI programmer.
    PS. All Asus board on the chipset Z370 are clones of the board on Z270.
    Click image for larger version. 

Name:	test.jpg 
Views:	58 
Size:	185.7 KB 
ID:	72807
    Click image for larger version. 

Name:	XCEpYmnSC3U.jpg 
Views:	2 
Size:	137.5 KB 
ID:	72808
    Click image for larger version. 

Name:	rgb.jpg 
Views:	4 
Size:	297.0 KB 
ID:	72809
    Last edited by jjxakergm; 04-06-2018 at 01:14 PM.

  8. #88
    New ROGer Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    1

    Anyone experiencing major latency issues with bios 1203 and Windows 10 version 1709? I've been experiencing latency since bios 1009. LatencyMon has been detecting latency on various system files and still experience it with a fresh Windows install. I also ran my system without my GTX 1080 using the 7700k iGPU still and has latency spikes since there has been a lot of complaints with Pascal and latency. Specs below.


    Binned 7700k delided
    Maximus IX Code
    Corsair Vengeance LPX 16GB DDR4 3600MHz
    EVGA GTX 1080 FTW
    Seasonic Platinum 660W

  9. #89
    New ROGer Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    7

    Quote Originally Posted by bretter View Post
    On my Z270F with 7700K installed, I have 32GB of G.Skill memory F4-3200C14D-32GTZSW which is on the approved list.

    Results of stock 1009 vs 1203 (only change is ignore monitor of CPU fan because of water cooling):

    1009: Works fine with standard and XMP profile

    1203: Works fine with standard profile (defaults to 2133MHz), but when load XMP, it won't boot. Symptom is that it will hang before video is started or sometimes the display will turn on and show a non-blinking cursor. Nothing further.

    I can repeatedly load either 1009 or 1203, make sure CMOS is cleared, and the results above are easily repeated.

    Why does XMP not work on 1203 when it repeatedly works on 1009?


    Thanks!
    I have the same memory issue with my Strix Z270E with G.SKILL F4-3200C16D-16GVKB which is on the QVL (http://dlcdnet.asus.com/pub/ASUS/mb/...331.1483854305). With the Bios on 1009, I can set the XMP (3200) and the computer runs fine. On 1203, The computer hangs after saving the XMP setting and restarting. If I manually change the speed to 3000, the computer boots just fine. Come on ASUS - This is terrible!

    Other issue is that if I place my NVME drive in M.2-1, the motherboard thinks it is Optane , even if it is not set as such in the bios (this happened in both 1009, and 1203). I had to put the NVME drive in M.2-2 for the computer to boot reliably.

  10. #90
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Mackadocious View Post
    Anyone experiencing major latency issues with bios 1203 and Windows 10 version 1709? I've been experiencing latency since bios 1009. LatencyMon has been detecting latency on various system files and still experience it with a fresh Windows install. I also ran my system without my GTX 1080 using the 7700k iGPU still and has latency spikes since there has been a lot of complaints with Pascal and latency. Specs below.

    I have noticed some weird latency issues, yes. I'm not sure if it started with this bios though, and LatencyMon doesn't really show anything that stands out.

Page 9 of 10 FirstFirst ... 7 8 9 10 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •