Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    New ROGer Array jayleong PC Specs
    jayleong PC Specs
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorRyzen 5 1600X
    Memory (part number)CMU16GX4M2C3200C16R
    Graphics Card #1ASUS STRIX GTX 1070OC
    Storage #1Kingston HyperX Savage SSD
    CPU CoolerCorsair AIO H115i
    CaseCooler Master HAF922
    Power SupplyCorsair RM850x
    Network RouterAsus RT-AC1200G+

    Join Date
    May 2016
    Reputation
    10
    Posts
    4

    What is wrong with my new build (fresh start overheat)

    Click image for larger version. 

Name:	WhatsApp Image 2018-01-11 at 4.59.54 AM.jpg 
Views:	1 
Size:	20.8 KB 
ID:	70400
    Click image for larger version. 

Name:	WhatsApp Image 2018-01-11 at 5.18.59 AM.jpg 
Views:	1 
Size:	21.2 KB 
ID:	70401
    Click image for larger version. 

Name:	WhatsApp Image 2018-01-11 at 5.19.00 AM (1).jpg 
Views:	0 
Size:	21.2 KB 
ID:	70402
    Click image for larger version. 

Name:	WhatsApp Image 2018-01-11 at 5.19.00 AM.jpg 
Views:	3 
Size:	20.8 KB 
ID:	70403

    I've just upgraded to my new Ryzen from previous 9590

    New build
    R5 1600X
    Crosshair Hero VI (bios 3008)
    2x8gb Corsair Vengeance LED 3200Mhz
    Corsair H115i AIO (connected to aio header) Corsair Link to USB header beside ROG EXT
    HyperX SSD
    Asus GTX 1070oc
    Corsair RM850x PSU


    When I boot up I can noticed the cpu temp boost up to 80c while I did nothing to it.. i never do any oc
    Last edited by jayleong; 01-10-2018 at 09:34 PM.

  2. #2
    ROG Guru: Yellow Belt Array lightknightrr PC Specs
    lightknightrr PC Specs
    MotherboardAsus Crosshair VI Hero WiFi
    ProcessorAMD Ryzen-7 1800X
    Memory (part number)F4-3200C14D-32GTZ
    Graphics Card #1Radeon Vega Frontier Edition
    Sound CardHT Omega eClaro
    MonitorSamsung 4K
    Storage #1Samsung NVMe SSD 960 PRO 1TB
    Storage #2Crucial MX200 1TB SSD
    CPU CoolerCorsair H115i
    CaseThermaltake Chaser Mk-1 (Modified)
    Power SupplyThermaltake Toughpower DPS G RGB 1500W Titanium
    Keyboard Corsair K95 RGB PLATINUM
    Mouse Corsair Scimitar Pro RGB
    Mouse Pad Corsair Gaming MM600 Dual Sided Aluminum Gaming Mouse Pad
    OS Windows 10 Pro 64-bit OEM
    Network RouterCisco ASA 5516-X
    Accessory #1 Firewire Expansion Card
    Accessory #2 Black Magic Intensity Pro 4K
    Accessory #3 Mailiya USB 3.0 5-Port Expansion Card
    lightknightrr's Avatar
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    152

    What are you using to cool the CPU?

  3. #3
    New ROGer Array jayleong PC Specs
    jayleong PC Specs
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorRyzen 5 1600X
    Memory (part number)CMU16GX4M2C3200C16R
    Graphics Card #1ASUS STRIX GTX 1070OC
    Storage #1Kingston HyperX Savage SSD
    CPU CoolerCorsair AIO H115i
    CaseCooler Master HAF922
    Power SupplyCorsair RM850x
    Network RouterAsus RT-AC1200G+

    Join Date
    May 2016
    Reputation
    10
    Posts
    4

    Quote Originally Posted by lightknightrr View Post
    What are you using to cool the CPU?
    Sorry, just updated.. corsair h115i

  4. #4
    ROG Enthusiast Array Exalanoto PC Specs
    Exalanoto PC Specs
    MotherboardMaximus X hero Z370
    ProcessorI7 8700k
    Memory (part number)F4-3600C16D-16GTZR
    Graphics Card #1Asus Geforce 1080ti OC Gaming
    Storage #1Samsung NWME 960 Evo 250gb
    Storage #2Corsair 500GB SSD
    Power SupplyEVGA G3 850w
    Mouse Razer Naga
    Headset Logitech G933
    Mouse Pad Steelseries
    Headset/Speakers Creative THX
    OS Windows 10 64B pro

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    63

    Gifts Grant

    Does the cpu coolers pump have power connected?

    And, how hard or loose did you tighten youre cooling block to the cpu?

  5. #5
    New ROGer Array jayleong PC Specs
    jayleong PC Specs
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorRyzen 5 1600X
    Memory (part number)CMU16GX4M2C3200C16R
    Graphics Card #1ASUS STRIX GTX 1070OC
    Storage #1Kingston HyperX Savage SSD
    CPU CoolerCorsair AIO H115i
    CaseCooler Master HAF922
    Power SupplyCorsair RM850x
    Network RouterAsus RT-AC1200G+

    Join Date
    May 2016
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Exalanoto View Post
    Does the cpu coolers pump have power connected?

    And, how hard or loose did you tighten youre cooling block to the cpu?

    yes already connected
    thumb screw.. never over tighten

  6. #6
    ROG Enthusiast Array Exalanoto PC Specs
    Exalanoto PC Specs
    MotherboardMaximus X hero Z370
    ProcessorI7 8700k
    Memory (part number)F4-3600C16D-16GTZR
    Graphics Card #1Asus Geforce 1080ti OC Gaming
    Storage #1Samsung NWME 960 Evo 250gb
    Storage #2Corsair 500GB SSD
    Power SupplyEVGA G3 850w
    Mouse Razer Naga
    Headset Logitech G933
    Mouse Pad Steelseries
    Headset/Speakers Creative THX
    OS Windows 10 64B pro

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    63

    Quote Originally Posted by jayleong View Post
    yes already connected
    thumb screw.. never over tighten
    Can you hear the pump? or feel any vibration from it?

  7. #7
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,548

    Is the sata power cable from your cooler connected to a sata power cable from your power supply, the cable from cooler to fan header only reads the RPM of the pump the sata cable supplies power to pump and fans

  8. #8
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,686

    The only difference I can determine between your Power connections is that I have mine hooked up to CPU_FAN header which is right next to AIO_FAN header.
    Not explained that well in the manual regarding functionality and difference of AIO_FAN however, I bet thats your problem.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



  9. #9
    ROG Guru: Orange Belt Array Syaoran PC Specs
    Syaoran PC Specs
    Laptop (Model)MSI GP62 7RD
    MotherboardGigabyte Aorus X470 Gaming 7 WiFi
    ProcessorAMD Ryzen 7 1700X @ 3.8GHz
    Memory (part number)G.Skill F4-3600C15D-16GTZ (4 X 8GB) @ 3333 C14-13-13-13-34
    Graphics Card #1Powercolor Red Dragon Vega 56
    Graphics Card #2Powercolor Red Dragon Vega 56
    MonitorSamsung 49" LC49HG900MNXZA 32:9
    Storage #1Samsung 970 EVO 500GB
    Storage #2Seagate Barracuda Pro 6TB
    CPU CoolerArctic Freezer 360
    CasePhanteks Enthoo Primo SE (Green)
    Power SupplySilverStone Strider ST1200G
    Keyboard Corsair Strafe RGB Cherry MX Brown
    Mouse Corsair M65 Pro RGB
    Headset Corsair VOID Pro Wireless RGB
    Mouse Pad Corsair MM800 Polaris RGB
    Headset/Speakers Onkyo HT-S7700
    OS Windows 10 Education x64
    Network RouterAsus RT-AC68W
    Syaoran's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    264

    Plug your AIO directly into a fan controller instead of the board and see if that makes a difference. Have you completely disabled Q-Fan, which is completely useless?
    Syaoran

  10. #10
    ROG Guru: Yellow Belt Array unknownmiscreant PC Specs
    unknownmiscreant PC Specs
    Laptop (Model)Dell E430s (i7)
    MotherboardCrosshair VI Hero
    ProcessorRyzen 7 1700X
    Memory (part number)F4-3200C14D-16GFX (Currently clocked 3466MHz)
    Graphics Card #1EVGA GTX1070 FTW
    Sound CardAsus Strix Soar
    Monitor2x Dell U2412M
    Storage #1Intel 540s
    Storage #2Intel 520
    CPU CoolerEK Supremacy Evo
    CaseCorsair 460x
    Power SupplyEVGA 850 G2
    Keyboard Logitech G610 Cherry MX Brown
    Mouse Logitech G502
    Mouse Pad Logitech G640
    Headset/Speakers Custom built sound system
    OS Win 10
    Network RouterNetgear Nighthawk

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    180

    Quote Originally Posted by Syaoran View Post
    Plug your AIO directly into a fan controller instead of the board and see if that makes a difference. Have you completely disabled Q-Fan, which is completely useless?
    I have not had a single issue with it since I started setting my fan curves in the BIOS. AI Suite causes inconsistencies, the water temp headers have alot of bugs (but aren't available in the BIOS), and theres the 20C temp offset issue, but other than that I have not noticed anything out of the ordinary.

    @OP, Try just straight up disconnecting the lead from the AIO fan header. You could also connect a PWM fan to it to check that it is running the pump.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •