Results 1 to 6 of 6

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    3

    Sound crackling with Z370-E

    Hey everyone,

    I built myself a new PC during last week, it works pretty good and I'm satisfied with the performance. But one thing annoys me. The sound crackles randomly. It can be every few seconds or every few minutes.

    I tried the following things yet:

    1. Installing newest drivers from product site at asus.com. I installed newest drivers for every device. Beginning with sound driver to chip driver and gpu driver. Didn't work
    2. In Realtek HD Audio Manager I changed the option "Mute the rear output device, when a front headphone plugged in" to " make front and rear output devices playback two different audio streams simultaneously" Didn't work
    3. I tried different headphones, this time plugged in at the front panel. Didn't work. So the headphones aren't the problem.
    4. I tried the audio output from the graphics card. Same problem. After this I suspected the SSD, because the plastic thing at the SSD where you plug in power and SATA cable is kinda loose.

    5. To check the SSD I changed the SATA cable and plugged in the cable to a different connector at the MB. For the moment I thought it was better, but the problems still remained. Then I tried my old HDD with old Windows 7 installed (unplugged SSD with Windows 10), sadly Windows 7 didnt recognized my mouse and keyboard so I couldn't do anything, installed Windows 10 again. For the rest of the day it was all clean. (side note: I didn't close my PC case on that day) The next day I was sure to make use of the warranty for the SSD, closed the PC case, but the problem was still there. Then I changed back to the SSD and again I left the case open because I began to think It may kink some cables and it indeed was alright for the rest of the day. But today I didn't closed the PC case and there was it again.

    I used DPC latency checker but the crackling doesn't correlate with latency spikes (there are a few).

    I don't have any ideas left on what or how to check. I hope you guys can help me <3

    Greetings,
    daggerfall

    My rig:

    MB: ROG STRIX Z370-E Gaming Motherboard.
    GPU: ROG STRIX gtx 1080 A8G (advanced)
    CPU: intel i7-8700k 6x3,70 GHz (no OC right now) with bequiet Dark Rock Pro 3 cooler
    RAM: 2x8Gb Corsair Vengeance LPX DDR4 Ram. (2666Mhz)
    Drives: Samsung 850 Pro 256Gb
    Seagate Barracuda 2Tb Sata6 7200 rpm

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •