Results 1 to 5 of 5

Thread: Rvie wont boot

  1. #1
    ROG Enthusiast Array Georgia PC Specs
    Georgia PC Specs
    Laptop (Model)Microsoft New Surface Pro
    MotherboardASUS Rampage vi Extreme
    ProcessorI9 7900X
    Memory (part number)Corsair Dominator Plattinum 3466c16 128gb
    Graphics Card #1Asus Strix Gtx1080ti -oc
    Graphics Card #2Asus Strix Gtx1080ti -oc
    Sound CardOnboard
    MonitorAsus PG29Q-Dell U3011Ultrasharp-Dell U2713H
    Storage #13xSamsung 960 pro nvme 512GB
    Storage #2Intel ssd dc s3520-240Gb x 4 raid 0 / Intel ssd 730 x 2 raid 0
    CPU CoolerDual Custom Loop
    CaseCaselabes STH10 Fully Optioned
    Power Supply2 X Corsair Ax 1200i Titainium
    Keyboard Asus Rog Claymore
    Mouse Asus Rog Gladius 2
    Headset Astro-A40 Gen3 MixAmp TR pro
    Mouse Pad Asus Rog Sheath
    Headset/Speakers Audioengine B2
    OS Win 10 Professional x64
    Network RouterASUS Dsl AC-3100 ASUS RAPTURE AC5300
    Accessory #1 Cyberpower Ups
    Accessory #2 Saitek x55
    Accessory #3 Logitech g29

    Join Date
    Oct 2013
    Reputation
    10
    Posts
    73

    Angry Rvie wont boot

    Hey all just booted my pc and got an error code memory B0 , yellow memory light is on and red cpu light is flashing at the same time.
    Pc was working fine before reboot! have pulled all memory dimms from mobo and inserted 1 dimm in mobo and tried different dimm slots,
    but get same error code.
    Anyone have any ideas i googled qcodes for this mobo and cant find anything?.
    Thanks for help in advance...Cheers.

  2. #2
    ROG Guru: Green Belt Array FireRx PC Specs
    FireRx PC Specs
    MotherboardRampage VI Extreme
    ProcessorIntel 7900 X
    Memory (part number)Corsair CMD32GX4MA2800c16
    Graphics Card #1EGVA RTX 2080ti
    Sound Cardonboard
    MonitorLG 34" curved
    Storage #1Samsung 960 M2 SSD 1 terabyte
    Storage #2Samsumg 850 PRO SSD 1Tb
    CPU CoolerCorsair H80i
    CaseLian Li VS2000
    Power SupplyThermaltake 1200 modular
    Keyboard Logitech K800
    Mouse Logitech
    Headset Powerbeat2 wireless
    Mouse Pad Xtrac Ripper XL
    Headset/Speakers logitech
    OS Windows 10 Pro 17692
    Network RouterNetGear
    Accessory #1 Logitech G940 FLight gear
    FireRx's Avatar
    Join Date
    Apr 2013
    Reputation
    33
    Posts
    712

    reset you cmos ansd start over again!
    Intel Core i9 7900X @4.7ghz @1.219v
    Asus Rampage VI Extreme [bios 1902]
    LG (34U97-s) Monitor 3440 x1440
    Nvidia RTX 2080ti
    Windows 10 Pro

  3. #3
    ROG Enthusiast Array Georgia PC Specs
    Georgia PC Specs
    Laptop (Model)Microsoft New Surface Pro
    MotherboardASUS Rampage vi Extreme
    ProcessorI9 7900X
    Memory (part number)Corsair Dominator Plattinum 3466c16 128gb
    Graphics Card #1Asus Strix Gtx1080ti -oc
    Graphics Card #2Asus Strix Gtx1080ti -oc
    Sound CardOnboard
    MonitorAsus PG29Q-Dell U3011Ultrasharp-Dell U2713H
    Storage #13xSamsung 960 pro nvme 512GB
    Storage #2Intel ssd dc s3520-240Gb x 4 raid 0 / Intel ssd 730 x 2 raid 0
    CPU CoolerDual Custom Loop
    CaseCaselabes STH10 Fully Optioned
    Power Supply2 X Corsair Ax 1200i Titainium
    Keyboard Asus Rog Claymore
    Mouse Asus Rog Gladius 2
    Headset Astro-A40 Gen3 MixAmp TR pro
    Mouse Pad Asus Rog Sheath
    Headset/Speakers Audioengine B2
    OS Win 10 Professional x64
    Network RouterASUS Dsl AC-3100 ASUS RAPTURE AC5300
    Accessory #1 Cyberpower Ups
    Accessory #2 Saitek x55
    Accessory #3 Logitech g29

    Join Date
    Oct 2013
    Reputation
    10
    Posts
    73

    Quote Originally Posted by FireRx View Post
    reset you cmos ansd start over again!
    Hi FireRx i have reset cmos and reflashed bios with 1004 and 1102 still getting same error.

  4. #4
    ROG Enthusiast Array Georgia PC Specs
    Georgia PC Specs
    Laptop (Model)Microsoft New Surface Pro
    MotherboardASUS Rampage vi Extreme
    ProcessorI9 7900X
    Memory (part number)Corsair Dominator Plattinum 3466c16 128gb
    Graphics Card #1Asus Strix Gtx1080ti -oc
    Graphics Card #2Asus Strix Gtx1080ti -oc
    Sound CardOnboard
    MonitorAsus PG29Q-Dell U3011Ultrasharp-Dell U2713H
    Storage #13xSamsung 960 pro nvme 512GB
    Storage #2Intel ssd dc s3520-240Gb x 4 raid 0 / Intel ssd 730 x 2 raid 0
    CPU CoolerDual Custom Loop
    CaseCaselabes STH10 Fully Optioned
    Power Supply2 X Corsair Ax 1200i Titainium
    Keyboard Asus Rog Claymore
    Mouse Asus Rog Gladius 2
    Headset Astro-A40 Gen3 MixAmp TR pro
    Mouse Pad Asus Rog Sheath
    Headset/Speakers Audioengine B2
    OS Win 10 Professional x64
    Network RouterASUS Dsl AC-3100 ASUS RAPTURE AC5300
    Accessory #1 Cyberpower Ups
    Accessory #2 Saitek x55
    Accessory #3 Logitech g29

    Join Date
    Oct 2013
    Reputation
    10
    Posts
    73

    Quote Originally Posted by Georgia View Post
    Hi FireRx i have reset cmos and reflashed bios with 1004 and 1102 still getting same error.
    Also changed to bios 2 and makes no difference.

  5. #5
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,332

    I had a similar issue the other day, just out of no where motherboard refused to boot. Turned out my 8-pin ATX wire had died. I tried a new PSU and everything worked fine so I started going through the 24 pin then the 8 and 4 pin and found it was the 8 pin ATX that was dead for some reason. Replaced the wire and all works now.

    I would try with a separate PSU just on the 24 and 8 pin and see if you can get to BIOS. If you don't have a second PSU. Try moving the 8Pin wire to another slot on the PSU or if you have a modular system try different wires.

    Beyond this, then you are looking at CPU issues. Check for bent pins. One or two bent pins can do things like you are describing.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •