Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
  1. #21
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    39

    Quote Originally Posted by Arne Saknussemm View Post
    As Silent Scone says 100bclk should be good for 3200



    In my experience yes, no problem to add 0.01 or 0.02 or 0.025v...
    ok I will try to raise them to 1.36v

  2. #22
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    39

    then I will try on this occasion to go up to 1.36v to the ram, with DIGI + section in factory values. to 3200mhz and the official times of the ram, if this does not work then I will lower to 2666mhz having the same times and voltages in VCCSA and RAM.

    in a few minutes I tell you how it was

  3. #23
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    39

    best regard.
    I think that the system could be stabilized at 2666 mhz with factory times and at 1.35v, set dram power to 100% and optimized phases, the VCCSA stayed at 1.20v and until now it seems to be stable, if I calculate the real latency I would be about 6 NS which is between the average, likewise if it fails again in something I will not try again with this kit, I will have to buy a compatible one for this board.

    Thank you very much everyone for your appreciated help.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •