Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jan 2018

    New (mostly) build with B350-F, no display, and no POST...a bit lost - ram problem?

    To begin with, yes I have read the motherboard manual, scoured forums, and read the 'help can't POST' threads at TomsHardware. I'm at a loss to be honest.

    This is a mostly new PC, in an old case, with a couple of repurposed parts. To summarise:

    Motherboard: Asus ROG STRIX B350-F Gaming
    CPU: AMD Ryzen 3 1300-X, brand new
    CPU cooler: Be quiet! Pure rock slim (affixed with agonising care), brand new
    RAM: The weird one -- SK Hynix DDR4 PC4-17000 2133MHz. This is new RAM, never used, but was laying around my work for a while. 4x8Gb.
    PSU: Corsair CX650M, brand new.
    GPU: An old EVGA Nvidia GTX 680, which may or may not work - was used lovingly since 2010 in my old build.
    In a very old Antec 900 case without a working power switch. So I'm using an external power switch from a 1990s computer, and I have verified that the jumpers are correct on the motherboard.

    The problem: I get the pretty onboard LEDs as soon as I connect to power. I also get the lower-right motherboard power LED, solid orange once connected to power.

    I turn on the computer, all fans spin, I hear the optical drive going. I get a solid orange light next to the RAM.

    According to ASUS, solid orange on the DRIM slots indicates a RAM issue.

    Points of interest:

    My GPU does not fit in the 1st PCIE slot on the motherboard because of the size of the SATA port on the right hand side. It fits fine in the 2nd PCIE slot, which is where it is now. Could this be a problem?

    I verified that my ram speed is compatible with the motherboard DDR4 slot at 2133 MHz.

    I removed all RAM sticks except one (second-right from the CPU). I have tried each RAM stick individually. Problem persists universally.

    I always get a solid orange LED next to the DRAM, including when I have no DRAM in the slots at all.

    I also shorted the RTC jumper and even removed the battery.

    I feel like my only option is to get 'officially supported' RAM, but I'm afraid this might not work.

    edited to add: My old ass case never came with a motherboard speaker (I got it used) so I can't use the beeps to diagnose. I tried buying a new case for all of this, but Chronopost lost it. At this point I'm trying to avoid getting a new case unless I have to, because I just wanna plaaaay.

    Could it indicate a problem with the RAM, the GPU, or anything else I'm not thinking of?

    Thanks in advance.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts