Results 1 to 4 of 4
  1. #1
    ROG Guru: Yellow Belt Array lightknightrr PC Specs
    lightknightrr PC Specs
    MotherboardAsus Crosshair VI Hero WiFi
    ProcessorAMD Ryzen-7 1800X
    Memory (part number)F4-3200C14D-32GTZ
    Graphics Card #1Radeon Vega Frontier Edition
    Sound CardHT Omega eClaro
    MonitorSamsung 4K
    Storage #1Samsung NVMe SSD 960 PRO 1TB
    Storage #2Crucial MX200 1TB SSD
    CPU CoolerCorsair H115i
    CaseThermaltake Chaser Mk-1 (Modified)
    Power SupplyThermaltake Toughpower DPS G RGB 1500W Titanium
    Keyboard Corsair K95 RGB PLATINUM
    Mouse Corsair Scimitar Pro RGB
    Mouse Pad Corsair Gaming MM600 Dual Sided Aluminum Gaming Mouse Pad
    OS Windows 10 Pro 64-bit OEM
    Accessory #1 Firewire Expansion Card
    Accessory #2 Black Magic Intensity Pro 4K
    Accessory #3 Mailiya USB 3.0 5-Port Expansion Card
    lightknightrr's Avatar
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    144

    Question Zenith, Windows 2016, Swapping USB Input Devices & Freezes

    Title says it all. Don't know if anyone has experienced this on Windows 10, but I've found that trying to swap input devices (unplugging my Logitech wireless mouse / keyboard combo and plugging in my Corsair mouse and keyboard) seems to result in the whole system locking up hard. I'm plugged directly into the top USB 3.0 ports...don't know whether this is a Zenith problem, or whether MS is trying something special this month.

  2. #2
    ROG Guru: Yellow Belt Array Cory29 PC Specs
    Cory29 PC Specs
    MotherboardROG Zenith extreme x399
    Processor1950x
    Memory (part number)G Skill F4-3200C16-8GTZ - 64gb
    Graphics Card #1GIGABYTE GeForce GTX 980 Ti WF
    Monitorcintiq 22hd touch
    Storage #1Sam SSD 850 EVO 1TB
    CPU Coolerxspc block - D5 - 3x120 slim rad
    CaseView 71 (doesn't fit board)
    Power SupplyEVGA supernova 1000G3
    Keyboard K95

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    131

    I have this problem

    + I can't see storage usbs in UEFI

    therefore I can not use flashback uefi in any way if using the back IO usb

    test it in uefi to see if it happens there as well mine doesn't happen in windows 10 only in UEFI

    pretty positive is a corrupted/sloppy coded uefi

  3. #3
    ROG Guru: White Belt Array Dimitrios1971 PC Specs
    Dimitrios1971 PC Specs
    Laptop (Model)GX700VO 1TB SSD + 64GB RAM
    MotherboardASUS ROG ZENITH EXTREME ALPHA
    ProcessorAMD Ryzen Threadripper 2950X
    Memory (part number)F4-4000C18Q2-64TZR (3333MHz)
    Graphics Card #1ROG Strix GeForce® GTX 1080 Ti OC-Edition
    Graphics Card #2ROG Strix GeForce® GTX 1080 Ti OC-Edition
    MonitorROG Swift PG348Q Gaming
    Storage #13 x Samsung SSD NVMe 960 PRO 1TB Raid0
    Storage #21 x HGST Ultrastar He8
    CPU CoolerCOOLER MASTER MasterLiquid ML360 RGB TR4 Edition
    CaseROG Strix Helios
    Power SupplyASUS ROG THOR 1200P
    Keyboard ROG Strix Flare RGB
    Mouse ROG Strix Evolve, ROG Gladius II
    Headset ROG Strix Fusion 700
    Mouse Pad ROG Sheath
    OS Win10_x64
    Network RouterFRITZ!Box 6590 Cable
    Accessory #1 BW-16D1H-U PRO
    Accessory #2 Asustor AS6404T & ASUS XG-U200
    Accessory #3 ROG Headset Holder
    Dimitrios1971's Avatar
    Join Date
    Apr 2015
    Reputation
    65
    Posts
    101

    Valley vals

    with me these problems do not meet.

    maybe that's the solution to the problem
    Click image for larger version. 

Name:	win.jpg 
Views:	7 
Size:	12.3 KB 
ID:	70870

  4. #4
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    993

    Quote Originally Posted by lightknightrr View Post
    Title says it all. Don't know if anyone has experienced this on Windows 10, but I've found that trying to swap input devices (unplugging my Logitech wireless mouse / keyboard combo and plugging in my Corsair mouse and keyboard) seems to result in the whole system locking up hard. I'm plugged directly into the top USB 3.0 ports...don't know whether this is a Zenith problem, or whether MS is trying something special this month.
    I use rear IO, top 4 USB for:-

    i) Cherry MX board 3.0 Keyboard
    ii) Logitech G700S receiver
    iii) Logitech G700s charge cable
    iv) Xbox 360 receiver

    Then I use the "flashback" port for flashing UEFIs. I have the motherboard USB 2.0/3.0 connector utilised for case USB ports. I have 1 memory stick out of 6 differing owned that can have an issue on USB 3.0. I believe in my case it is the stick rather than board issue. I also have a USB 1GB HDD that I will use off and on to keep separated backup.

    When stress testing a profile I tend to also use USB sticks for transfers to see if I have an issue. None noted so far.

    I use Win 10 x64 Pro FCU, HPET is off via BCDEDIT command, currently on UEFI 0019.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •