Results 1 to 2 of 2

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    3

    Question Maximus Hero VII or PSU Causing Boot Issues?

    I have already searched these forums and other forums but need more specific advice/suggestions for my situation. I intermittently run into issues with booting the computer after having it off overnight. This doesn't happen all the time which perplexes me. To alleviate the problem from happening at all, I resorted to flipping the power switch on the PSU to have it completely off after I shut the system down. This is not a new build as this setup was completed a couple of years ago but this problem is recent to the past few months. The Q-codes are not helpful either as once the system does start it starts normally and runs like a champ until the next time I go to start it after having it shut down. Any more input and suggestions to try as I don't know where to proceed from here.

    I have already tried:
    1. resetting the CMOS via button on motherboard
    2. removing CMOS battery and waiting before replacing it
    3. replacing original CMOS battery with new battery
    4. reseating GFX card in new slot
    5. unplugging power from GFX card all together

    My build:
    Intel Core i7-4790K LGA 1150
    ASUS MAXIMUS VII HERO LGA 1150
    G.SKILL Trident X Series 16GB (2 x 8GB) 240-Pin DDR3
    EVGA GeForce GTX 980 - 4GB
    1x SSD, 2x HDD
    EVGA SuperNOVA 850W PSU

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •