Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    3

    [GL553VD] Problem with GPU

    Hi , got a problem with my Notebook. since december i started getting Blue screen (error power_driver_state_failure) so i decided to unistall both Nvidia GPU & Intel graphics Driver via DDU and reinstall the drivers on the Asus support. everything ok until now. today i turned on the notebook, tried to go to Nvidia control panel and it didn't open (Got an error that said that i didn't have an screen connected to Nvidia GPU), restarted it opened.

    Then i started playing Fallout New Vegas, played for some hours, then when i closed the game and tried to open ROG Gaming Center to look to the CPU & GPU temps i found this.


    Click image for larger version. 

Name:	error.jpg 
Views:	12 
Size:	537.3 KB 
ID:	70901

    it almost seems that my notebook is not detecting the GPU

    specs:
    Intel i5-7300HQ
    8GB RAM
    windows 10 pro (Ver 1709, seems that this version has problems)
    intel HD & GTX 1050 drivers are the old ones on the support page

  2. #2
    ROG Guru: White Belt Array mmohamed2's Avatar
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    97

    unistall gaming center and install v2.0.2 it's work better for me
    unistall intel and nvidia drivers using DDU
    re-install them from asus support page
    Update your bios to 304

  3. #3
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by mmohamed2 View Post
    unistall gaming center and install v2.0.2 it's work better for me
    unistall intel and nvidia drivers using DDU
    re-install them from asus support page
    Update your bios to 304
    Already did that , except installing ROG Gaming Center v2.0.3

  4. #4
    New ROGer Array NewGuyBuy's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    9

    blvd FLORES

    Hey there, same thing happened to me. Try using the asus drivers from may on the official site. It's been working so far for me, still holding my breath though.

  5. #5
    ROG Enthusiast Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    37

    Hi

    Upgrade your drivers using this site:
    http://support.asus.com.cn/download....hashedid=n%2fa

    Upgrade bios to 305 in device manager:
    go to firmware >> expand >> right click >> update driver >> restart >> hands up

    (there is tons of updates on device manager, and you can always roll back once)

  6. #6
    ROG Guru: White Belt Array mmohamed2's Avatar
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    97

    Quote Originally Posted by bestasensual View Post
    Hi

    Upgrade your drivers using this site:
    http://support.asus.com.cn/download....hashedid=n%2fa

    Upgrade bios to 305 in device manager:
    go to firmware >> expand >> right click >> update driver >> restart >> hands up

    (there is tons of updates on device manager, and you can always roll back once)
    Can you please show me the icon of firmware


    i can't find it because my win version is fr

  7. #7
    ROG Enthusiast Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    37

    may be the microprogramme?

  8. #8
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by bestasensual View Post
    Hi

    Upgrade your drivers using this site:
    http://support.asus.com.cn/download....hashedid=n%2fa

    Upgrade bios to 305 in device manager:
    go to firmware >> expand >> right click >> update driver >> restart >> hands up

    (there is tons of updates on device manager, and you can always roll back once)

    tried to update BIOS but it told me that i have the latest version (304)

  9. #9
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    54

    Don't upgrade to 305 it is not the version for your GL553(VD) it is the the GL553 but another number instead of (VD). Asus told me it was a fail that they had send it to Microsoft database. And they says thanks to me.
    Don't upgrade.
    Sympthoms you can get:
    - Higher temps
    - Inaccessible Boot Device (You need to reinstall the computer)
    - Blue Screen Of Death
    - Hardware failure.

  10. #10
    New ROGer Array NewGuyBuy's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    9

    Cool

    Quote Originally Posted by Simon942 View Post
    Don't upgrade to 305 it is not the version for your GL553(VD) it is the the GL553 but another number instead of (VD). Asus told me it was a fail that they had send it to Microsoft database. And they says thanks to me.
    Don't upgrade.
    Sympthoms you can get:
    - Higher temps
    - Inaccessible Boot Device (You need to reinstall the computer)
    - Blue Screen Of Death
    - Hardware failure.
    Welp, I'm already upgraded and haven't noticed anything different so far. If something goes wrong I'll know who to call

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •