Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    ROG Member Array alexzhin PC Specs
    alexzhin PC Specs
    Laptop (Model)ASUS ROG STRIX GL553VD
    MotherboardASUSTeK COMPUTER INC. GL553VD.304
    ProcessorIntel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz (4 CPUs), ~2.5GHz
    Memory (part number)2 x SO-DIMM socket, 4096MB RAM
    Graphics Card #1Intel(R) HD Graphics 630
    Graphics Card #2NVIDIA GeForce GTX 1050 , with 4GB GDDR5 VRAM
    Sound CardRealtek High Definition Audio
    MonitorGeneric PnP Monitor, 1920 x 1080 (32 bit) (60Hz)
    Storage #11TB 5400RPM SSH
    Power SupplyPlug Type :ø5.5 (mm) Output : 19 V DC, 6.32 A, 120 W
    Keyboard Chicklet keyboard with isolated Num key,
    Mouse Pad ASUS Precision Touchpad
    OS Windows 10 Home Single Language 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
    Network RouterIntegrated 802.11b/g/n Integrated 802.11 AC

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Simon942 View Post
    Don't upgrade to 305 it is not the version for your GL553(VD) it is the the GL553 but another number instead of (VD). Asus told me it was a fail that they had send it to Microsoft database. And they says thanks to me.
    Don't upgrade.
    Sympthoms you can get:
    - Higher temps
    - Inaccessible Boot Device (You need to reinstall the computer)
    - Blue Screen Of Death
    - Hardware failure.
    Well, I do not face these kind of problems after I upgraded to BIOS 305. Somehow my Windows becomes more stable than previous BIOS, no auto shutdown or anything else
    Last edited by alexzhin; 02-01-2018 at 08:14 AM. Reason: Addition Information

  2. #12
    New ROGer Array NewGuyBuy's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    9

    Did you figure this out? It's happening to me again too.

  3. #13
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    2

    Well im having same problem with gl553ve (1050 Ti). I ve sent my laptop to asus service to repair it. Now I got it back and again my GPU sometimes dissapearing, games freezing -_- I doubt ill buy asus again...
    Last edited by mafcio; 02-02-2018 at 11:07 PM.

  4. #14
    New ROGer Array NewGuyBuy's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    9

    Quote Originally Posted by mafcio View Post
    Well im having same problem with gl553ve (1050 Ti). I ve sent my laptop to asus service to repair it. Now I got it back and again my GPU sometimes dissapearing, games freezing -_- I doubt ill buy asus again...
    It's definitely a driver issue, guess we'll just have to wait for Asus to fix it

    I've tried every version of the asus provided drivers and they all do the same thing. Using Nvidia's most recent drivers off their website gives me BSOD so I'm out of luck there.

  5. #15
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    2

    Exclamation

    Click image for larger version. 

Name:	pant1.jpg 
Views:	0 
Size:	135.8 KB 
ID:	79660


    hi, ive got this gpu problem with my gl553vd and dont know what to do, ive tried everything said in this thread but nothig, still no gpu

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •