Results 1 to 1 of 1
  1. #1
    B(TX)assist Array 4Strings PC Specs
    4Strings PC Specs
    Laptop (Model)HP ZBook Studio G3 (Intel Xeon E3-1505M, 16GB RAM, Nvidia Quadro m1000M, 500GB + 1TB M.2)
    MotherboardASUS PRIME X399-A
    ProcessorAMD Ryzen Threadripper 1900X @ 4.166GHz
    Memory (part number)G.Skill Trident Z (non-RGB) 3200MHz (32GB)
    Graphics Card #1MSI GTX 1080Ti GX11G
    Sound CardPropellerhead Balance (USB DAC/ADC)
    MonitorAcer Predator XB271HK
    Storage #1Samsung 960 Evo (1TB)
    Storage #2WD Blue SATA SSD (500GB) + HGST NAS Drive (3TB) + WD Red (4TB, 2x in RAID 1)
    CPU CoolerEnermax LiqTech 360 sTR4
    CaseSilverstone Fortress FT02 (Black, Windowed)
    Power SupplyEnermax MaxTytan 1050W
    Keyboard Logitech G710+
    Mouse Logitech G502
    Headset Audio Technica ATH-M50 + Massdrop AGK K7XX
    Mouse Pad Tek Syndicate XXL Mouse Mat
    Headset/Speakers Bose Companion II
    OS Windows 10 Pro
    Network RouterASUS RT-AC68U + TP-Link TL-SG1005D (5-Port Gigabit Switch)
    Accessory #1 Korg microKorg Midi Keyboard
    4Strings's Avatar
    Join Date
    Mar 2012

    Exclamation DO NOT FLASH: PRIME X399-A BIOS v407

    So I updated the BIOS on my PRIME X399-A from v403 to v407 today, but looks like Asus has screwed something up with it as it refuses to boot with memory set any higher then 2133MHz. Even with everything at stock and just the RAM set to 3200MHz using D.O.C.P. (which worked on the previous version) the system fails to post (shuts down and resets while the MEM boot-up light is illuminated) and after about 5 resets I get a POST error telling me that the system failed to boot due to memory settings which have been reset (to 2133MHz).

    I tried re-downloading the BIOS and flashing again and have the same problem. I flashed back to v403 and everything works again.

    Hopefully Asus will address this issue and release an updated BIOS for the PRIME X399-A soon.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts