Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    24

    Performance power management features on processor 14 in group 0 are disabled due to

    Im not sure why this is happening. I have overclocked 1800x to 4.0ghz and ram to 3200Mhz. Everything is stable with Realbench. Click image for larger version. 

Name:	Untitled.png 
Views:	10 
Size:	140.8 KB 
ID:	71066

  2. #2
    New ROGer Array
    Join Date
    Oct 2013
    Reputation
    14
    Posts
    2

    You aren't using P-State overclocking, so your multiplier is set at x40 at all times. Windows can't downclock your CPU, so it's spitting that out in the event viewer.

    Either that, or you have disabled settings in BIOS to hide those states from the OS.

  3. #3
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    24

    Quote Originally Posted by zeroarmy27 View Post
    You aren't using P-State overclocking, so your multiplier is set at x40 at all times. Windows can't downclock your CPU, so it's spitting that out in the event viewer.

    Either that, or you have disabled settings in BIOS to hide those states from the OS.
    Thank you for the reply you are correct all i did in the bios was set multiplier to x40 and used standard DOPE settings. What should I do to fix this? What bios setting should I look out for or should I just let it be? Will this error affect performance in windows at all?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •