Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast
Results 31 to 40 of 59
  1. #31
    ROG Junior Member Array
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Sargatanas View Post
    any chance to reupload the files or get them by email?
    seem voltground is dead/down
    Same issue. Can someone please send it to me? I'll PM you guys. Thanks!

  2. #32
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    13

    You can try these. (Standard rules apply, no warranties, no association, bla bla bla)

    https://www.asuswebstorage.com/navig...89F6623B255434

  3. #33
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by feihtthief View Post
    You can try these. (Standard rules apply, no warranties, no association, bla bla bla)

    https://www.asuswebstorage.com/navig...89F6623B255434
    Thank you! Just finished the whole process in half an hour!

    QUOTE=chris_tronic;724148]Use the old AFUWIn 64 GUI for the non capsuled Bios Dump.
    Inject the DXE Driver and reflash.. Like I presented in my Guide..[/QUOTE]

    Used the updated driver mentioned earlier. Thank you so much!!
    Last edited by season_of_ages; 06-29-2018 at 08:23 AM.

  4. #34
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    11
    Posts
    3

    G751JT & Samsung 970 Evo 500GB working

    Thank you @chris_tronic for this nice guide and thread.

    The insertion of the NVMExpressDxe into the Bios 2.11 worked like a charm and was done in half an hour (ASUS G751JT 16GB & Wifi mod Intel AC8265).
    I did a clean Windows 10 Pro x64 v1803 (UEFI, GPT, Secure Boot on & CSM off) install from USB stick without facing any problems.
    The Samsung Magician tool recognizes the drive and trim is working.
    Thanks to you there is no need for buying "special outdated" M.2 modules

    CU Det_Hot

    Benchmark:
    Click image for larger version. 

Name:	CrystalMarkInfo1.jpg 
Views:	99 
Size:	60.5 KB 
ID:	74793

    -----------------------------------------------------------------------
    CrystalDiskMark 6.0.1 x64 (C) 2007-2018 hiyohiyo
    Crystal Dew World : https://crystalmark.info/
    -----------------------------------------------------------------------
    * MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]
    * KB = 1000 bytes, KiB = 1024 bytes

    Sequential Read (Q= 32,T= 1) : 1662.474 MB/s
    Sequential Write (Q= 32,T= 1) : 1547.239 MB/s
    Random Read 4KiB (Q= 8,T= 8) : 1042.235 MB/s [ 254451.9 IOPS]
    Random Write 4KiB (Q= 8,T= 8) : 1003.171 MB/s [ 244914.8 IOPS]
    Random Read 4KiB (Q= 32,T= 1) : 409.285 MB/s [ 99923.1 IOPS]
    Random Write 4KiB (Q= 32,T= 1) : 593.535 MB/s [ 144906.0 IOPS]
    Random Read 4KiB (Q= 1,T= 1) : 42.332 MB/s [ 10335.0 IOPS]
    Random Write 4KiB (Q= 1,T= 1) : 113.865 MB/s [ 27799.1 IOPS]

    Test : 1024 MiB [C: 65.8% (305.9/465.2 GiB)] (x5) [Interval=5 sec]
    Date : 2018/07/20 23:28:13
    OS : Windows 10 Professional [10.0 Build 17134] (x64)

    Samsung Magician reports:
    Click image for larger version. 

Name:	Magician1.jpg 
Views:	0 
Size:	89.4 KB 
ID:	74803
    Click image for larger version. 

Name:	Magician2.jpg 
Views:	0 
Size:	78.8 KB 
ID:	74804

    Device Manager extract:
    Click image for larger version. 

Name:	DeviceManagerExtract1.jpg 
Views:	0 
Size:	109.1 KB 
ID:	74805
    Last edited by Det_Hot; 07-23-2018 at 01:39 PM. Reason: Typos corrected & Samsung Magician Test updated & Pictures with german language substituted

  5. #35
    ROG Member Array PeymanCz's Avatar
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    12

    Lightbulb Running on PCIe 2.0 X4??

    Hi
    Thanks for the Guide.
    Is there any way to make the SSD run in PCIe 3.0 X4 mode??
    Meanwhile both the ssd supports PCIe 3.0 X4 Interface but I'm not sure about the MB!
    Click image for larger version. 

Name:	Capture.jpg 
Views:	0 
Size:	167.0 KB 
ID:	74895
    Click image for larger version. 

Name:	Capture1.jpg 
Views:	0 
Size:	64.0 KB 
ID:	74896

  6. #36
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    11
    Posts
    3

    PCIe 3.0 X4 mode not supported on G751 series

    Hello PeymanCz,

    From what I know and have read so far, there is no way to enable the PCIe 3.0 X4 mode on the G751 series.
    It is limited by the chipset HM87 from Intel which is designed to use PCIe 2.0 X4 mode only.

    CU Det_Hot

  7. #37
    ROG Enthusiast Array Fernando 1's Avatar
    Join Date
    Sep 2012
    Reputation
    23
    Posts
    68

    @ all visitors of this thread:
    The method how to get full NVMe support for all systems with an AMI UEFI BIOS has been developed by me already in 2015 and layed down within the start post of >this< thread.
    There you can find the download links to the latest/best versions of the NvmExpressDxe BIOS module and of the UEFITool, which is suitable to get it inserted.
    Last edited by Fernando 1; 08-22-2018 at 09:34 AM.

  8. #38
    ROG Enthusiast Array Fernando 1's Avatar
    Join Date
    Sep 2012
    Reputation
    23
    Posts
    68

    Quote Originally Posted by chris_tronic View Post
    What you need:
    - actual BIOS Vers. 211 / if not yet installed, please download the Update from ASUS support and install it yousing Easy-Flash in the BIOS.
    - AMI Firmware Updater (afuwin64) from AMI for Aptio 4
    - MMTool for Aptio 4
    - UEFITOOL_0.2.2.1
    - EFI NVMe BIOS Module

    You can find the actual downloads on the win-raid forums.
    To avoid any frustration of users, who cannot find all named download links within the Win-RAID Forum, here is my comment:
    1. A download link to the "MMTool for Aptio 4" is not available at the Win-RAID Forum (this AMI tool is neither free of charge nor designed for consumers). Furthermore this tool is not really required for the procedure to get full NVMe support for old Desktop/Laptop systems.
    2. The UEFITool v0.2.2.1 is absolutely outdated. The currently latest final version of this tool is v0.25.1.
    Last edited by Fernando 1; 08-26-2018 at 03:29 PM.
    My current System:
    MB: ASRock Fatal1ty Z170 Prof. Gaming i7, CPU: Intel Core i5 6600K, Disk Drives: 250 GB Samsung 970 EVO NVMe SSD + 1 TB Samsung 850 EVO SATA SSD, Graphics: Intel HD Graphics 530, OS: Win10 Pro x64

  9. #39
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    11
    Posts
    3

    NvmExpressDXE_4 acc. to Win-Raid Thread from Fernando 1 works fine as well

    Hello Fernando 1,

    thanks for the hints and link to the Win-Raid Forum. I tried your approach as described in your thread and it did work fine for me as well.
    One point to mention here: the area "BIOS region" cannot be found in the G751JT Bios v2.11. After "UEFI image" the DXE-section begins here:

    Click image for larger version. 

Name:	UEFItool_1.JPG 
Views:	5 
Size:	157.8 KB 
ID:	75331

    Nevertheless the full version of NvmExpressDxe_4.ffs can be inserted at the end of this section without any problem:

    Click image for larger version. 

Name:	UEFItool_2.JPG 
Views:	2 
Size:	153.8 KB 
ID:	75332

    CU Det_Hot
    Last edited by Det_Hot; 08-21-2018 at 05:25 PM. Reason: Change the wording "BIOS image" to "BIOS region"

  10. #40
    ROG Enthusiast Array Fernando 1's Avatar
    Join Date
    Sep 2012
    Reputation
    23
    Posts
    68

    @ chris_tronic:

    Thank you very much for having customized parts of your step-by-step guide.

    Kind regards
    Dieter (alias Fernando 1)
    Last edited by Fernando 1; 08-26-2018 at 03:34 PM.
    My current System:
    MB: ASRock Fatal1ty Z170 Prof. Gaming i7, CPU: Intel Core i5 6600K, Disk Drives: 250 GB Samsung 970 EVO NVMe SSD + 1 TB Samsung 850 EVO SATA SSD, Graphics: Intel HD Graphics 530, OS: Win10 Pro x64

Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •