Results 1 to 10 of 13

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    3

    Angry Zenith Extreme Code 00 "Detecting Memory"

    I have the following build:

    MB Asus Zenith Extreme
    RAM Corsair Vengeance Blue LED 64GB DDR4 3000MHz CL15 Quad Channel Kit - CMU64GX4M4C3000C15B
    GPU Titan X (x2)
    PSU Seasonic Platinum 1050W
    CPU Threadripper 1950X

    Lost my fingertips last night putting everything together and bending acryl so here I am...booting. I can't get past this issue that is shown in the small LCD on the mother board:

    Code 00
    Detecting memory
    No video output at all, I can't get into BIOS.

    Flashed to the latest bios, tried CMOS, tried switching the RAM (the ram worked just fine on a different MB), CPU was placed carefully and the screws are tight; also tried with a single RAM on every slot. Nothing makes this PC go past that error.

    The ram is not on the QVL list so I waited another day to buy something that is on that list. I purchased a stick from Kingston (KVR24N17S8/8) which, sadly, gave the same result with the same error and everything.


    Any advice besides a RMA? I think I'm going to cry if I have to empty the cooling and start ripping everything apart.

    UPDATE: I took everything apart to take another look at the CPU and mother CPU pins. Everything seems in order: https://imgur.com/a/W2usg
    Last edited by ciokan; 02-09-2018 at 02:43 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •