Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    22

    Problem with PG258Q (Resolved)

    I really like this monitor, probably my favorite monitor so far. I got a near perfect (in my eyes) panel, no bad backlight bleed, no stuck or dead pixels, great color consistency... The monitor is great. For this reason, I am very reluctant to RMA the monitor if I do not have to. About two weeks ago, I started noticing some weird lines only inside of the Intel Extreme Tuner software, not outside of the app. I didn't think much of it, maybe just an issue with the app. Then, I started to notice it on a particular screen in Battlefront 2. Then, I could have sworn that I noticed it once on the desktop, with no apps running.

    I have had the the line on the side of the screen issue too, but that is separate and seems to be an issue with the Gsync module, as a firmware upgrade for Acer units have been fixing that issue. I was not concerned with this issue because it seems to be more of a glitch and changing the resolution fixes it.

    To attempt to fix the issue that I described in my first paragraph, I have done:

    - Tried three different display port cables.
    - Tried two different graphic drivers.
    - Clean installed Windows 10 (not because of this issue, but just because I needed to for another reason).
    - The problem does not capture on video capturing software like the XBOX DVR software. I had to capture it with my phone.

    Yesterday, I installed my PG278Q again and have not had the issue come up again running this monitor.

    This problem only flashes on the screen for a spit second at a time, it is not persistent. Click image for larger version. 

Name:	Capture3.jpg 
Views:	2 
Size:	156.3 KB 
ID:	70889
    Last edited by Chris99; 01-23-2018 at 07:19 PM.

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    294
    Posts
    7,410

    Hrmm, that does look like an issue with the display. And if you can't capture it then it's likely an issue after the signal leave the PC. Since you tested another cable and monitor I'm not sure there is anything else you can do at this point.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    22

    Quote Originally Posted by xeromist View Post
    Hrmm, that does look like an issue with the display. And if you can't capture it then it's likely an issue after the signal leave the PC. Since you tested another cable and monitor I'm not sure there is anything else you can do at this point.
    Yeah, I think I pretty much already knew all that, I just REALLY do not want to have to send it in... It was perfect before this issue. I am scared of the RMA lottery...

  4. #4
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    22

    Still could be a loose cable. I noticed when I just went to reconnect the monitor to give it another shot, the cable was clicking in just fine. Upon further glance, it was clicking in fine but not going all the way in. The monitor really has a bad angle for that port. Hopefully, this solves the issue, if not it is RMA time.

  5. #5
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    22

    This seems to have been an issue with the 390.65 Nvidia drivers. I changed my drivers to the 388.59 drivers and haven't had the issue since. I thought that I had tried two different drivers, as stated in my original post, but I guess not.

  6. #6
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    294
    Posts
    7,410

    Weird that it stayed in one region of the screen. Well I'm glad it was an easy fix.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  7. #7
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    22

    Actually, the problem came back. I am thinking it is an issue with the monitor and started the RMA process.

  8. #8
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    22

    Another video of the issue: https://youtu.be/1jkvJUpeqzM

  9. #9
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    22

    Just wanted to add my positive experience with ASUS RMA, since I've seen several bad stories around. I sent in my monitor with the issue in this thread on 2/9/18. I sent the monitor in the original box knowing that I might not get the box back. I sent it in with nothing other than the monitor itself in the original box. I was reluctant because my monitor was in perfect shape, except for the issue in this thread. It had no bad pixels (stuck or dead), good panel uniformity, great colors and no bad back light bleeding.

    After about 5 days I called to find out where they were with the RMA process. The tech said that they are going to replace my monitor. I thought, "great here we go with a bubble wrapped refurbished monitor that could have dead/stuck pixels and bad uniformity or back light bleed"... The tech said they were still looking at a 7-10 day turnaround. So, I figured 7-10 days for a turnaround was pretty good and I will just wait patiently and see what happens.

    The next day I head a large truck outside. I go the window and see a Fed Ex truck. I think to myself, I am pretty sure that Asus uses UPS... Thought again, no I dropped it off at a Fed Ex store. Sure enough, the driver delivered a large brown box. I opened the box to find large air wrapping inside... Thinking to myself, "here we go with the bubble wrapped monitor". I pulled all the wrapping away and there is a monitor box inside... I think, "okay they just sent mine back to me". I opened the box and the monitor is brand new. It still had the stickers on it. It had all the accessories, the stand, cables, manual... It was literally a brand new sealed box and monitor... I hooked it up and have not found any pixel issues or major back light problems... Pretty solid monitor. Most importantly, it seemed to fix the issue that I was having.

    Thank you, ASUS! This was a great experience and you guys went above and beyond my expectations!

  10. #10
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    294
    Posts
    7,410

    Great! Glad they did right by you.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •