Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    36

    Angry How to fix a permanent extreme amplify level?

    How to fix a permanent extreme amplify level? Z370-G Gaming. Please release a new version realtek audio driver for my motherboard! Amplify level resets to extreme level every reboot !
    Last edited by EtoEgor; 02-12-2018 at 04:14 PM.

  2. #2
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    What do you have plugged into the output?

  3. #3
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    36

    2.0 speakers via 3.5mm

  4. #4
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    11
    Posts
    37

    Same here

    I got the same problem when I have my 2.1 computer speakers connected. I'm guessing that computer speakers get detected as a high impedance headphones so the gain is automatically set to Extreme.

  5. #5
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    List the make and model of the speakers plus the output being used. Also list the driver version, please.

  6. #6
    New ROGer Array Despyze PC Specs
    Despyze PC Specs
    MotherboardASUS ROG STRIX Z370-F
    ProcessorIntel i7 8700K
    Memory (part number)Corsair Vengeance RGB LED 16GB DDR4 3000
    Graphics Card #1EVGA GeForce GTX 1070 SC GAMING Black Edition
    MonitorASUS VG248QE
    Storage #1Samsung 840 EVO 120GB SSD
    Storage #2WD Blue 1TB 7200RPM HDD
    CPU CoolerCM Hyper 212 EVO
    CaseDefine R4
    Power SupplySeaSonic 650W G-Series
    Keyboard Corsair K70
    Mouse Razer DeathAdder Elite

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    7

    Same here, pretty annoying. You either have to change it manually after every reboot, or uninstall/disable the Realtek control panel.

    Z370-F
    Version 6.0.1.8273
    Sennheiser HD 558

  7. #7
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454


  8. #8
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    11
    Posts
    37

    Quote Originally Posted by Raja@ASUS View Post
    List the make and model of the speakers plus the output being used. Also list the driver version, please.
    Bose Companion 3 Series II
    Front Speaker Out (Rear I/O Panel)
    Audio Driver Version: 6.0.1.8273

    Thank you.

  9. #9
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Quote Originally Posted by jologskyblues View Post
    Bose Companion 3 Series II
    Front Speaker Out (Rear I/O Panel)
    Audio Driver Version: 6.0.1.8273

    Thank you.
    Try the driver I linked above, please.

  10. #10
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    11
    Posts
    37

    Quote Originally Posted by Raja@ASUS View Post
    Try the driver I linked above, please.
    Done.

    The amply level now sticks when I set it to Performance and does not revert to Extreme after rebooting like before however, there is still a note below the amplify setting that says "Your rear line out impedance is equal to or higher than 110 ohm".

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •