Search:

Tag: x470

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Zen 3 on x470 ROG boards?

    Started by pete_agreatguy, 10-11-2020 05:22 PM
    2 Pages
    1 2
    crosshair, hero, support, x470, zen 3
    • Replies: 14
    • Views: 765
    Last Post: 10-16-2020 07:13 PM
    by Mordorr  Go to last post
  2. x470 Strix - Lossy optical & network ports

    Started by dRaMaTiX, 09-28-2020 04:53 PM
    lossy ports, strix, x470
    • Replies: 1
    • Views: 114
    Last Post: 10-02-2020 06:07 PM
    by dRaMaTiX  Go to last post
  3. 1x m.2 NVMe boot drive, 6 x 2tb hdd for raid

    Started by diesllc, 08-17-2020 10:52 PM
    hdd, m.2, raid10, x470
    • Replies: 3
    • Views: 190
    Last Post: 08-20-2020 07:38 AM
    by WhoSaidThat  Go to last post
  4. Crosshair VII (X470) Ryzen 4000 BIOS support?

    Started by blueskies, 05-12-2020 11:31 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,028
    Last Post: 05-19-2020 08:12 PM
    by omerorge  Go to last post
  5. Slight Mouse Input Lag X470-I and X570-I

    Started by vortex13, 02-12-2020 09:55 PM
    lag, motherboard, ryzen, x470, x570
    • Replies: 1
    • Views: 775
    Last Post: 02-19-2020 02:30 AM
    by vortex13  Go to last post
  6. New Build 3700x, Q-Code 02 with Boot Led

    Started by dehinson, 02-06-2020 11:38 PM
    2 Pages
    1 2
    boot, led, q-code 02, x470
    • Replies: 11
    • Views: 1,889
    Last Post: 04-11-2020 02:17 PM
    by dehinson  Go to last post
    • Replies: 1
    • Views: 542
    Last Post: 01-21-2020 09:35 AM
    by kaefers  Go to last post
  7. NEED HELP Asus prime x470 pro

    Started by Nightwerk, 10-28-2019 06:20 PM
    3700x, crash, freeze, prime, x470
    • Replies: 0
    • Views: 749
    Last Post: 10-28-2019 06:20 PM
    by Nightwerk  Go to last post
    • Replies: 2
    • Views: 1,822
    Last Post: 08-19-2019 03:49 PM
    by MrAgapiGC  Go to last post
  8. new build won't boot???

    Started by Craftprincess, 07-27-2019 05:00 PM
    boot, new build, x470
    • Replies: 1
    • Views: 1,192
    Last Post: 08-02-2019 06:33 AM
    by MeanMachine  Go to last post
    • Replies: 1
    • Views: 1,066
    Last Post: 07-28-2019 08:16 AM
    by igralec84  Go to last post
    • Replies: 0
    • Views: 1,147
    Last Post: 07-08-2019 11:33 PM
    by Feldon  Go to last post
  9. X470-I: Unable to enable SVM Mode after BIOS Upgrade to 2008

    Started by nico35, 04-03-2019 12:09 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 2,047
    Last Post: 04-14-2019 10:38 PM
    by nico35  Go to last post
  10. X470-i DRAM SPD Write

    Started by jumpa, 12-30-2018 06:49 PM
    bios, mini-itx, ram, spd-write, x470
    • Replies: 0
    • Views: 1,164
    Last Post: 12-30-2018 06:49 PM
    by jumpa  Go to last post
  11. PBO scalar disappeared with 1103

    Started by danimae, 12-19-2018 11:18 AM
    2700x, amd, bios, ch7, x470
    • Replies: 5
    • Views: 2,112
    Last Post: 12-23-2018 10:24 PM
    by danimae  Go to last post
    • Replies: 2
    • Views: 1,868
    Last Post: 12-21-2018 01:48 PM
    by Infernoken  Go to last post
    • Replies: 0
    • Views: 350
    Last Post: 12-13-2018 02:22 PM
    by Infernoken  Go to last post
    • Replies: 2
    • Views: 1,464
    Last Post: 10-29-2018 10:17 AM
    by HiVizMan  Go to last post
  12. X470 PRO: Setting up AMD RAIDXpert 2

    Started by thopiekar, 10-21-2018 02:11 PM
    amd, raid, raidxpert, x470
    • Replies: 0
    • Views: 1,416
    Last Post: 10-21-2018 02:11 PM
    by thopiekar  Go to last post
    • Replies: 2
    • Views: 3,138
    Last Post: 10-18-2018 04:38 PM
    by Ronin2k  Go to last post
  13. Corsair Vengeance RGB Pro on Crosshair 7 Hero

    Started by DJ Asthma, 08-24-2018 07:40 AM
    3600mhz, c7h, corsair vengeance rgb pro, ram qvl, x470
    • Replies: 7
    • Views: 1,882
    Last Post: 08-29-2018 10:31 PM
    by DJ Asthma  Go to last post
  14. Crosshair VII Hero WiFi Stopped Working

    Started by danimae, 07-22-2018 09:28 AM
    bios, problem, wifi, win10, x470
    • Replies: 1
    • Views: 1,703
    Last Post: 07-25-2018 11:43 AM
    by gupsterg  Go to last post
    • Replies: 3
    • Views: 2,064
    Last Post: 08-23-2018 11:55 AM
    by 4Veronika  Go to last post
  15. Does my PC boot properly? It takes 20s to POST.

    Started by xychangli, 07-04-2018 09:42 AM
    amd, boot, post, x470
    • Replies: 1
    • Views: 803
    Last Post: 07-25-2018 06:26 AM
    by AS185  Go to last post
  16. Aura Sync doesn't work

    Started by Divider, 07-04-2018 04:50 AM
    aura, led, prime, rgb, x470
    • Replies: 0
    • Views: 1,878
    Last Post: 07-04-2018 04:50 AM
    by Divider  Go to last post
Results 1 to 25 of 29
Page 1 of 2 1 2