Search:

Type: Posts; User: tamasd

Search: Search took 0.00 seconds.

  1. Replies
    20
    Views
    36,619

    I really would like this to happen. Either open...

    I really would like this to happen. Either open source the SDK, or publish the documentation. I have a C6H and a Strix 1070.

    No other vendor has an open platform (not even Corsair or NZXT). ASUS...
  2. Replies
    7
    Views
    2,312

    I think I solved the problem. I had no freezes in...

    I think I solved the problem. I had no freezes in the last 6 days. The problem was the driver of my Intel 7260 WiFi card.

    Steps to fix:

    * open device manager
    * for both the wifi card and the...
  3. Replies
    7
    Views
    2,312

    I turned on synergy, and in a couple of hours...

    I turned on synergy, and in a couple of hours (while listening to a podcast on YouTube), it happened again.

    This time I turned off the power supply, and the computer posted without issues... it...
  4. Replies
    7
    Views
    2,312

    Thanks for the tip, my uptime is 5 days now. I am...

    Thanks for the tip, my uptime is 5 days now. I am not 100% sure that the issue is completely fixed still.

    What I did was that I increased both the CPU and SoC voltages by +0.02250V. I think this ...
  5. Replies
    7
    Views
    2,312

    Freeze happened again, so it seems that RAM speed...

    Freeze happened again, so it seems that RAM speed doesn't make any difference, POST failure happened as well.

    What I noticed is that when I hold the power button, qcode 8 flashes up just a moment...
  6. Replies
    7
    Views
    2,312

    Happened again with the new UEFI (3008). There...

    Happened again with the new UEFI (3008). There are some differences, compared to the older UEFI (1701):

    * the time between the network freeze and the full freeze is longer (about half a minute)
    *...
  7. Replies
    7
    Views
    2,312

    I have the same issue, but for me it is during...

    I have the same issue, but for me it is during YouTube. First the network freezes up (I have an Intel wifi card in the bottom PCIe x1 slot), and then everything. My suspicion is that this is related...
  8. I have an AMD CPU, so I was brave enough to...

    I have an AMD CPU, so I was brave enough to remove the update. For me just uninstalling the update was enough. I don't have AISuite3 installed, and I have an older AURA.
  9. I use GPU Tweak 2 to run a fan (front intake in...

    I use GPU Tweak 2 to run a fan (front intake in front of the GPU) from the fan header on my Strix card (this was the main selling point why I chose Strix over other cards). Now that fan doesn't work,...
  10. Replies
    74
    Views
    26,431

    It seems that it has to do something with AI...

    It seems that it has to do something with AI Suite 3. I uninstalled it, and now the fan control works again (I set up the same curves in the UEFI). I think it might be a collision with Corsair Link.
  11. Replies
    74
    Views
    26,431

    Yesterday, the "freeze" happened again with the...

    Yesterday, the "freeze" happened again with the "8 " qcode (along with the start button led turning on, when it is disabled), which should mean a CPU problem, and I got this error code when I was...
  12. Replies
    74
    Views
    26,431

    It's back... my fans are stuck again :( It...

    It's back... my fans are stuck again :(

    It seems that it fixes itself after a full power cycle (PSU off, PSU on), but after a couple of hours the fans get stuck at the speed they are spinning. AI...
  13. Replies
    74
    Views
    26,431

    It seems that an AI Suite reinstall and a CMOS...

    It seems that an AI Suite reinstall and a CMOS reset fixed the issue for me.
  14. Replies
    74
    Views
    26,431

    I started a CPU heavy task (music conversion),...

    I started a CPU heavy task (music conversion), and the fans did not ramp up the speed, so the computer shut down... after the reboot, I started it again, and the fans did not slow dowm when the task...
  15. Replies
    74
    Views
    26,431

    This afternoon, the fans suddenly got stuck...

    This afternoon, the fans suddenly got stuck around 50%, and the qcode showed "8 ". I turned off the computer, and the PSU. After a couple of seconds, I turned it on again, and the issue seemed to be...
  16. Replies
    182
    Views
    42,269

    Sticky: I was thinking about that, coding is not a...

    I was thinking about that, coding is not a problem for me. Thanks for the suggestion :)
  17. Replies
    182
    Views
    42,269

    Sticky: I think this can be something like the rainbow,...

    I think this can be something like the rainbow, but without fading and with a given delay. Basically: show color1 for X amount of time, then switch to the next color, and when the colors run out go...
  18. Replies
    182
    Views
    42,269

    Sticky: I have a regression to report, and a feature...

    I have a regression to report, and a feature request. I updated from an older version of AURA.

    I use the rainbow effect with all colors at the slowest speed. In an older version, I could select a...
  19. Thanks for the info

    Thanks for the info
  20. What is the 9-pin header above the top PCIe x16 slot?

    Hi,

    Yesterday when I was cleaning my computer, I noticed a 9-pin header above the PCIe x16 slot. I checked my paper manual, and the downloadable online one, but neither of them mentioned it....
  21. Replies
    82
    Views
    26,989

    Windows 10 64 bit latest (creators update I...

    Windows 10 64 bit latest (creators update I believe), the UEFI is 1403.
  22. Replies
    82
    Views
    26,989

    Continuing. After the shutdown, PSU off, start...

    Continuing. After the shutdown, PSU off, start procedure, I can only see the graphics card in AURA. I killed all AURA-related processes, and restarted AURA. The LEDs are off on the motherboard,...
  23. Replies
    82
    Views
    26,989

    I copy my report from the 1.04 thread here. ...

    I copy my report from the 1.04 thread here.



    I updated the software to 1.05.11, and it seems that launching Ryzen Master causes the issue. It went for a day without any problems, I launched...
  24. Replies
    107
    Views
    54,090

    I have 1.04.43 installed, my AURA hardwares are a...

    I have 1.04.43 installed, my AURA hardwares are a Crosshair VI Hero and a Strix 1070. I have the color cycle effect enabled. What happens is that after a couple of hours the motherboard and the...
  25. Replies
    82
    Views
    26,989

    I have just installed the 1.05.11 version that I...

    I have just installed the 1.05.11 version that I have downloaded from my motherboard's webpage. I have a Crosshair VI Hero and a 1070 Strix.

    What happens is that the application doesn't launch. I...
Results 1 to 25 of 25