Search:

Type: Posts; User: anphetamina

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 234226 minute(s) ago.

  1. Yes, high performance was already set. I'm not...

    Yes, high performance was already set.
    I'm not sure if it is correct by my memory sticks are 16-16-36 tested @1.35v 3200mhz, when I load the default stock motherboard configuration the DRAM voltage...
  2. https://i.gyazo.com/25a60cf3fade0f294e7a54043a011e...

    https://i.gyazo.com/25a60cf3fade0f294e7a54043a011edf.png
  3. I have done no OC, everything is stock, I did a...

    I have done no OC, everything is stock, I did a clear cmos.

    Shouldn't latencymon blame an usb driver if that is causing the lag? What I see from latencymon is this
    ...
  4. I've already tried that, running GTA on a fresh...

    I've already tried that, running GTA on a fresh install, no additional drivers installed, is there a way to find the defective driver by reverse analyze the stack trace?
    Anniversary won't help too,...
  5. I have already tried the Anniversary update and...

    I have already tried the Anniversary update and the Inside build.
    I have no Sonic Suite or AI suite installed and I've already disable dvr and game mode.
    Why are you keep talking about stuttering?...
  6. https://i.gyazo.com/dc3b2813e7b7a23bfa9c1c21ce865f...

    https://i.gyazo.com/dc3b2813e7b7a23bfa9c1c21ce865f73.png



    15 minutes playing and the freezes happened twice close together. Running in background were CLink, Afterburner, steam and logitech...
  7. No applications in background are eating CPU....

    No applications in background are eating CPU. I've tried playing the game after a clean boot, same.



    I used shadowplay, the freezing occur with and without recording, btw I don't record my game...
  8. Sorry I posted the wrong video previously, this...

    Sorry I posted the wrong video previously, this is the correct one:


    https://www.youtube.com/watch?v=ZWcM1ED1A68

    1. I did some test without Afterburner, same
    2. Tried on my primary ssd, same...
  9. https://www.dropbox.com/s/npfe31iaak97517/GTA%20V%...

    https://www.dropbox.com/s/npfe31iaak97517/GTA%20V%20freezing%20%232%20%28720p_60fps_H264-128kbit_AAC%29.mp4?dl=0

    this happens no matter if vsync is enabled or disabled, both online and offline,...
  10. Those gameplays were recorded using my 6GB card ...

    Those gameplays were recorded using my 6GB card


    My framerate is ok, if you look at those timestamps in the GTA V first video you will notice that the image is freezing for 1 sec.
    For Rocket...
  11. These are three video showing the issue: ...

    These are three video showing the issue:


    https://www.youtube.com/watch?v=ZWcM1ED1A68
    {1:10; 2:35}

    https://www.youtube.com/watch?v=KvtTHZmr8O4

    And this is a video of GTA V playing without...
  12. Yes, I've tried two different monitors with two...

    Yes, I've tried two different monitors with two different cables (HDMI and DVI).
    I've a brand new GTX 1060 3gb on my system and it does the same, Intel diagnostic tool found no errors also.
  13. Nothing worked above

    Nothing worked above
  14. GTX 1060 stuttering / lag spikes in every game

    Hello, this is my build:


    i5-6600k (no OC)
    ASUS MAXIMUS RANGER VIII (BIOS 3404)
    MSI GTX 1060 6G
    Samsung SSD 850 evo 250gb
    WD Caviar Blue 1TB
    G.Skill Ripjaws V 3200 DDR4 (XMP profile)...
Results 26 to 39 of 39
Page 2 of 2 1 2