Results 1 to 4 of 4
  1. #1
    ROG Member Array HGnDC PC Specs
    HGnDC PC Specs
    MotherboardASUS ROG Strix Z390-E
    ProcessorIntel i7-8700K
    Memory (part number)CMK32GX4M2A2666C16
    Graphics Card #1EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT
    Sound Cardonboard
    MonitorDell UltraSharp UP3017
    Storage #1Samsung 960 EVO 500 GB M.2-2280 SSD
    Storage #2Western Digital Black 6TB WD6003FZBX
    CPU CoolerCryorig H7
    CaseFractal Design -Define R6 Gunmetal TG ATX
    Power SupplySeaSonic FOCUS Plus Gold 650 W 80+
    Keyboard Logitech K780
    Mouse Logitech MX Master 25
    Headset/Speakers PreSonus Eris E3.5
    OS Windows 10 Ver. 1909 Build 18363
    Network RouterUbee UBC1301

    Join Date
    Dec 2018

    Can't get Z390-E to boot from USB stick

    Hi all.

    I'm trying to get my board to boot from a USB stick that contains recovery media for Macrium Reflect backup (I'm testing the recovery media). Hitting F8 at the ASUS logo takes me to the boot device selection screen, but the USB stick is not listed. I have tried it with the USB stick in two different USB ports, but it made no difference. It's a USB 2.0 stick and I tried it in two different USB 2.0 ports. Below is a screen cap. Can anyone help? Thanks.

    Click image for larger version. 

Name:	IMG_0130.jpg 
Views:	47 
Size:	61.0 KB 
ID:	78277
    ASUS ROG Strix Z390-E | Intel i7-8700K | Corsair Vengeance LPX 32 GB DDR4-2666 | EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT | Samsung 960 EVO 500 GB M.2-2280 SSD | Western Digital Black 6TB | Cryorig H7 | Fractal Design Define R6 Gunmetal TG ATX | SeaSonic FOCUS Plus Gold 650 W 80+ | Windows 10 Pro 64-bit

  2. #2
    ROG Guru: Green Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus XIII Hero
    Processori9 11900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52

    Join Date
    Jan 2014

    You probably don't have the USB drive set up correctly to boot with a UEFI system. Since I do not use Macrium, are there options for how to format the drive and such. Maybe using a FAT32 format as opposed to something else.

  3. #3
    ROG Junior Member Array
    Join Date
    Jan 2018

    Some ISO's are bigger than 4GB so FAT32 is not an option in some cases.

  4. #4
    ROG Member Array
    Join Date
    Mar 2019

    Try putting your USB 2.0 stick in a USB 3.0 port. Mine will not boot from 2.0 ports.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts