Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    3

    Angry Armory Crate not displaying motherboard as a device.

    Armory crate will only display my motherboard as a device for a little bit before it no longer shows it and shows nothing on the update page as well. I've tried uninstalling with revo uninstaller then reinstalling to no avail. Is there a solution to this or am I just sol because of Asus's awful software?

  2. #2
    ROG Member Array svance76 PC Specs
    svance76 PC Specs
    MotherboardAsus Maximus XI WIFI
    Processorintel i7 9700k
    Memory (part number)32 gbs
    Graphics Card #1Asus Strix ROG 2070 OC
    MonitorLG 32 1440
    Storage #1Samsung 960 evo m.2
    Storage #2Samsung 860 evo x2
    CPU CoolerAsus Ryuo 240
    Casecustom in desk under glass
    Power Supplyevga supernova 650w
    Keyboard Asus ROG Claymore
    Mouse Asus ROG Gladius II
    Headset Hyper X/Bose
    Mouse Pad ROG Balteus
    Headset/Speakers Sony 2.1 Sound Bar
    OS Windows 10 pro
    Network RouterLinksys WRT32x

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    15

    Your not the only one. Armoury Crate will not list my motherboard ( Asus Maximus XI) at all and now says its not supported. I can not change the light color, they are stuck on white and I have to delete Armoury Crate once or twice a week to to get what devices it lists back, like my Ryou AIO cooler that tells me my temp of the CPU, GPU, ect. It will not list my GPU at all and never has and its a Asus RTX Strix 2070. I have to go find the lighting program for the GPU just to independently run the lights on the card. I cant even go back to the old software like live dash for the ryou or aura 1.07.78 to have some control cause the programs won't even start. I dont know what to do anymore except not buy asus hardware and start buying other brands like MSI where mystic lighting program actually works.

  3. #3
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by svance76 View Post
    Your not the only one. Armoury Crate will not list my motherboard ( Asus Maximus XI) at all and now says its not supported. I can not change the light color, they are stuck on white and I have to delete Armoury Crate once or twice a week to to get what devices it lists back, like my Ryou AIO cooler that tells me my temp of the CPU, GPU, ect. It will not list my GPU at all and never has and its a Asus RTX Strix 2070. I have to go find the lighting program for the GPU just to independently run the lights on the card. I cant even go back to the old software like live dash for the ryou or aura 1.07.78 to have some control cause the programs won't even start. I dont know what to do anymore except not buy asus hardware and start buying other brands like MSI where mystic lighting program actually works.
    Unfortunate that the only solution is to just ignore the problem. Is there any alternatives to aura that might actually work? For the future do are there any brands that have a reputation for actually working?
    Last edited by Spook_; 02-10-2020 at 03:30 AM.

  4. #4
    ROG Member Array techbird PC Specs
    techbird PC Specs
    Laptop (Model)MSI Apache
    MotherboardCosshair VI Hero, Prime X370-Pro,Zenith Extreme
    ProcessorRyzen R7 1800X,R7 1700,threadripper 1950X
    Memory (part number)G.SKill F4-3200C16Q-32GTZR Corsair , CMW64GX4M8C3200C16, G-skill F4-3200C14D-16GFX
    Graphics Card #1ASUS STRYX RX-480 O8G on Crosshair
    Graphics Card #2Sapphire r9-285 on Prime
    Graphics Card #3radeo vii on zenith
    Graphics Card #4stryx vega 56
    Sound Cardintegrated in motherboard
    MonitorLG 55 inch SMART 3D TV
    Storage #1OCZ/Toshiba RD480 512 GB NVMe
    Storage #2WD Black 1TBX 4, 2TB, 6TB X3
    CPU Coolercorsair H115i, NZXT Kraken X62,xspc custom loop
    CaseThermaltake Chaser MK-1,Thermalyake core x9
    Power SupplyCorsair AX1200i, OCZ ZX-1000
    Keyboard Logiteh Orion G910
    Mouse Logitech G502
    Headset/Speakers Logitech Z506
    OS Windows 10
    Network RouterD-Link
    Accessory #1 TP-Link 8 port Switch
    Accessory #2 Surfboard DOCSYS 3.0 cable MOdem
    Accessory #3 Xfinity 2000VA UPS

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Spook_ View Post
    Armory crate will only display my motherboard as a device for a little bit before it no longer shows it and shows nothing on the update page as well. I've tried uninstalling with revo uninstaller then reinstalling to no avail. Is there a solution to this or am I just sol because of Asus's awful software?
    Same issue however, rather than uninstalling and then re-installing I discovered that if I completely power down system including the mains power It starts to work again for a few days before having to power down again. It is a crappy thing to have to do every few days when I normally would leave system on 24/7. It has something to do with the chip on my zenith extreme that controls the aura sync, from what I am told, it needs to be reset every few days.

  5. #5
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by techbird View Post
    Same issue however, rather than uninstalling and then re-installing I discovered that if I completely power down system including the mains power It starts to work again for a few days before having to power down again. It is a crappy thing to have to do every few days when I normally would leave system on 24/7. It has something to do with the chip on my zenith extreme that controls the aura sync, from what I am told, it needs to be reset every few days.
    Mine seems to just work randomly. It'd be nice if there was some kind of pattern but I haven't seen one.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •