View Poll Results: What's your take on this?

Voters
36. You may not vote on this poll
  • I can live with this issue!

    3 8.33%
  • Waiting for Asus to take action!

    21 58.33%
  • I'm going for RMA/Replacement!

    4 11.11%
  • I don't find it/Solved!

    8 22.22%
Page 1 of 20 1 2 3 11 ... LastLast
Results 1 to 10 of 198

Hybrid View

  1. #1
    ROG Guru: Yellow Belt Array kidfromhell's Avatar
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    141

    Exclamation G750 Auto contrast is driving me nuts!!

    I guess everyone knows about the issue I'm talking about and we'll proceed.

    I have a G750JX-DB71 and I've been facing this issue right from the day I received my laptop. I've done tons of research and still the problem was unsolved. Changed Windows Power Management Settings, NVidia Dynamic Contrast Enhancement Settings, Stopped Sensor services using services.msc, uninstalled Power4Gear Hybrid and changed power plan settings as well. That's it when I switch to battery, this problem starts again. Even now whilst typing this, the contrast has changed causing a pain.

    Finally, I did a CLEAN installation of Windows 8.1 and sigh, it's still there. But didn't install P4G and all. I'm with Nvidia driver of 327 I guess. I dunno what to do. Even when switching tabs in Gmail, the contrast changes due to the theme applied.

    Finally, I contacted ASUS and they have provided me a RMA. As I'm new to USA, I do have some issues in sending my notebook to them. Issues in the sense, I can't travel to FedEx office carrying this monster packaged in a box. So this is my last try and I've brought the issue again to you guys. If it's possible do help me, or else I have to send it I guess. I dunno how much time will they take to process and send it as my entire studies depends on this one. I can't wait for long. I'm also worried that they might send me a refurbished one if they can't sort this issue out.

    Also as I don't have any P4G and such, I begin to guess that I might have got a faulty display. Is it so? Do you guys advice me to go for RMA?

    Update: Video added!

    https://vimeo.com/87343067

    Thanks Pat for the clip!

    ***** PERMANENT SOLUTION*****

    ADVANTAGES:

    You'll lose this contrast issue, FOREVER!!!

    DISADVANTAGES:

    You'll end up using a very old (6 months I guess) NVIDIA Graphics Driver so you might lose out on bugs and patches, performance improvements etc.

    STEPS:

    1. Go to Asus 750JX driver download page.
    2. Select Win 8 x64 for the OS (Not 8.1)
    3. Download this VGA driver (NVIDIA Version V9.18.13.1193 - The first one)
    4. Install (When installing check custom install and select 'clean install')
    5. Reboot
    6. And voila, the problem is gone forever.
    7. Don't forget to go to GeForce Experience and uncheck all the automatic updates or this sneaky little software might update you to new drivers silently and you'd have to repeat the steps again.

    THIS IS THE PERMANENT SOLUTION, FOR NOW UNTIL NVIDIA RECOGNISES THIS AND FIXES IT. SO THIS HAS A FAIR SHARE OF DISADVANTAGES AS WELL!!
    Last edited by kidfromhell; 03-09-2014 at 04:51 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    11
    Posts
    52

    Im no expert but try these things first before you go for RMA.

    1. Uninstall Splendid...
    2. go to "Power Options" - Display - Enable adaptive brightness - sett it to "OFF"
    3. Reinstall GPU drivers
    4. Reset your color managment profile (system default is (sRGB IEC61966-2.1)
    or try to make your own.
    (make an seperate account and make changes there first, colour settings are stored separatley for each user!)
    You can find very color correct profile in the forums if u search for it...

    Before you make any moves with RMA try things above.

    The first two steps are almost for sure the thing ure talking about.

    Let us know how it goes!

  3. #3
    ROG Guru: Yellow Belt Array kidfromhell's Avatar
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    141

    Thanks for the reply.
    1. I haven't installed it at all. (I can't find it in Control Panel so I highly guess that I didn't install it)
    2. It's already set to OFF.
    3. Re-installed. It prevails.
    4. I don't have the idea on what it is. Could you help me out by explaining it in detail?

  4. #4
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    1

    Try this:
    Nvidia control panel
    Adjust Video colour settings
    How do you make colour adjustments?
    With Nvidia settings
    advanced
    dynamic range full (0-255)
    uncheck dynamic contrast enhancement and colour enchancement

    I had the same problem as you and this resolved my problems.
    I hope this will help you.

  5. #5
    ROG Guru: Yellow Belt Array kidfromhell's Avatar
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    141

    Mine is already at Full DR, turned off DCE and CE

    All my settings are 'Use NVidia...'. All are at default values.

    Still....

  6. #6
    ROG Guru: Brown Belt Array Darnassus PC Specs
    Darnassus PC Specs
    Laptop (Model)G752VS -=-=- G750JX
    MotherboardASUSTeK COMPUTER INC. G752VS (U3E1) -=-=- ASUSTeK COMPUTER INC. G750JX (SOCKET 0)
    Processori7 6700HQ @ 2.60GHz -=-=- i7-4700HQ CPU @ 2.40GHz - 3.40GHz
    Memory (part number)2x16gb (M471A2K43BB1-CRC) -=-=- 2x8gb (HMT41GS6AFR8A-PB)
    Graphics Card #1GTX 1070 (8GB) -=-=- GTX 770M (3GB)
    Sound CardRealtek High Definition Audio / NVIDIA High Definition Audio
    MonitorGSync IPS 75HZ -=-=- Chi Mei 60Hz (Overclocked to 85Hz)
    Storage #1Samsung SSD 960 EVO 250GB x2 -=-=- LITEONIT LCS-256M6S
    Storage #2HGST HTS721010A9E630 -=-=- ST1000LM024 HN-M101MBB
    CPU CoolerStock -=-=- Stock
    CaseStock -=-=- Stock
    Power SupplyStock -=-=- Stock
    Keyboard Stock -=-=- Stock
    Mouse Razer Naga Epic 1st Generation
    Headset SPH 2500
    Mouse Pad Razer Goliathus
    OS Winblows 10 Pro -=-=- Winblows 8.1 Pro
    Network RouterCG3000v2
    Darnassus's Avatar
    Join Date
    Dec 2013
    Reputation
    61
    Posts
    1,651

    Splendid's official name is "Asus Splendid" so it's under A at the top of your uninstall list, in case you didn't see it and want to check again.

    I think I know what you mean by your adjustment.. I've noticed that my screen when I go to black, to white, it slightly brightens up over 1 second.

    Is this what you mean? I think you shouldn't turn it off as I have a feeling it's healthy for your monitor in terms of color transition. That's my own little theory on it though.

    How exactly does it annoy you? Does it change drastically when doing nothing?

  7. #7
    ROG Guru: Yellow Belt Array kidfromhell's Avatar
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    141

    No, it's not there. I've double checked it

    Yeah, that's it. The same problem. When am in ROG forums it turns dark as hell, and when moving to Google it's whiter. I'm not mentioning it as a problem, but it's kinda irritating when you see the color transition. When watching movies, it turns black as the file is about to open, and it's good when the playback starts and again turns dim when there's dark scenes or screen goes black for a minute.

    How come they implement a service without being able to stop it? That's what irritates me. As already told, I've done everything. The last resort I could do is to uninstall Nvidia driver completely. Maybe that'll stop it I guess because it's the only piece of display related program in my notebook. Sigh If I do that, then becomes a bulky ultrabook/netbook without being able to play games!

  8. #8
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    60

    i know excatly what you feel. At the beggining i started with uninstaling the spelndid, hoping to end this auto contrast thing. Especiall
    while watching films color pallet at human faces really irritating. İt doesnt seem natural while under this effect. U can try this like watch films
    with fullscreen with borders and after that do it fullscrren with borderless. U can see the diffrences on human skins color adaptation and its not nice.

  9. #9
    ROG Guru: Yellow Belt Array kidfromhell's Avatar
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    141

    Exactly. I feel the same as well. It's really a pain. Did you get rid of it?

  10. #10
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    11
    Posts
    52

    To check if you have ASUS SPLENDID installed go under C or D drive (most likley the one with the OS on it) go under program files and then under asus folder and try to search for asus splendid!

    If u cant find it, then go crazy and install it and the uninstall it... LOL it might help....

    For the color managment go under Control Panel - Color Managment - An then try to play or DL the color profile from this forrum and apply it. Under the forums post u will find all the instructions to do that!

    The way u described the problem its ASUS Splendid for sure.
    Did u already uninnstall it?

    It was installed in your laptop for sure, all g750's come with loads of stupid bloatware. So if u didnt remove it it must be there.

    try this and report back...


    Here is the link for the color profile. Before u do anything READ THE POST AND ALL THE LINKS. DO YOUR RESEARCH!

    http://rog.asus.com/forum/showthread...=color+profile

    Then make a new account and make the changes there first. And if u see what u like then do it on your main account!

Page 1 of 20 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •