Page 1 of 9 1 2 3 ... LastLast
Results 1 to 10 of 87
  1. #1
    New ROGer Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    4

    Angry G750JZ w/ Nvidia 880M want to disable Optimus and run only 880M card not Intel

    So just purchased a G750JZ w/ Nvidia 880M and the notebook is only running the integrated Intel graphics... paid all this money for the worlds best mobile graphics... I don't want to use the stupid integrated graphics Asus and Nvidia what the heck. I understand it runs the integrated to save battery, I don't need to save battery if I plugged into AC. I tried calling Asus tech support and they were useless and clueless, I knew more then they did. The Nvidia control panel will not disable the Intel graphics even after I change settings in it to use the 880M. Can anyone tell me how to disable Optimus and use only 880M, I went into device manager and disabled the Intel graphics but then it also disabled the Nvidia control panel which leads me to believe the 880M still isn't running and isn't the result i'm looking for. Someone help... frustrated, about to return laptop. My other G750 w/ 780M ran the dedicated card 100% of the time.

  2. #2
    New ROGer Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    3

    I have the same problem with my 750JM with an 860M, intel onboard takes primary command and cannot disable through device manager. I think it may be the reason my Diablo III will not run with video.

  3. #3
    New ROGer Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    4

    Yeah it is a serious problem. The G750's w/ Nvidia 700M series graphics would always run the dedicated graphics which was great... that's why we pay the big bucks for these high end graphics cards... is to use them not the Intel integrated you get when you buy a base line notebook. I hope someone from ASUS ROG reads this and offers incite to a fix as the Asus tech support phone help were clueless.

  4. #4
    Helium Chilled Array _ PC Specs
    _ PC Specs
    Laptop (Model)G46VW
    MotherboardRampage IV Gene
    ProcessorIntel Core i7-3930K
    Memory (part number)Corsair Dominator Platinum 32GB (CMD32GX3M4A2133C9)
    Graphics Card #1ROG Matrix GTX 780 Ti
    Sound CardROG SupremeFX III
    MonitorASUS VG248QE with GSync mod
    Storage #1Plextor PX-M2 SSD 120GB
    Storage #2G.Skill Phoenix Blade 480GB PCIe SSD
    CPU CoolerCooler Master Seidon 240M
    CaseCooler Master HAF-X
    Power SupplySeasonic X-750
    Keyboard Corsair K90
    Mouse ROG Gladius
    Headset ROG Orion
    OS Windows 8.1 Update 1
    Network RouterASUS RT-AC66U
    _'s Avatar
    Join Date
    Dec 2011
    Reputation
    119
    Posts
    5,750

    In device manager go to display adapters, then disable Intel HD Graphics. After rebooting this should make your GTX 800 run all the time. This works for me on my G46 and GTX 660M

  5. #5
    ROG Guru: Brown Belt Array GottiBoi55's Avatar
    Join Date
    Dec 2011
    Reputation
    22
    Posts
    1,117

    There's two things to do.(steps 4, and 5)

    1. Open NVIDIA control panel.
    2. Manage 3D settings
    3. Global settings tab
    4. Power Management Mode settings, select "Prefer Maximum Performance"
    5. Preferred Graphic Processor settings, change from "Auto select" to "High Performance NVIDIA Processor"

    These settings should use your NVIDIA GTX card for most, but not all programs.
    Last edited by GottiBoi55; 06-13-2015 at 08:29 PM.
    GottiBoi55
    Asus
    G750JZ-DS71 Windows 10 Pro (x64)
    Intel® Core™ i7 4700HQ (2.40GHz)
    Samsung
    24GB Memory DDR3 1600 MHz SDRAM
    SanDisk
    M.2 SSD 2x128GB in Raid 0 / WD-HGST-1TB HDD 7500-RPM
    NVIDIA® GeForce® GTX 880M 4 GB GDDR5 VRAM
    Second Monitor: Shar
    p Aquos 32"

  6. #6
    New ROGer Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    4

    I did both ideas and it didn't work. @Gotti changing control panel setting to max performance did nothing. @marshall when I disable the Intel adapter in device manager the Nvidia control panel no longer works saying: You are no longer using a display attached to an Nvidia GPU

  7. #7
    ROG Member Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    5

    I have the same problem, but with a G750JM. When I disable the Intel Video My display adapter defaults to the Microsoft Basic Display Adapter. I even removed the 860M as a device, rebooted and readded it. No Joy.

  8. #8
    ROG Guru: Brown Belt Array GottiBoi55's Avatar
    Join Date
    Dec 2011
    Reputation
    22
    Posts
    1,117

    Quote Originally Posted by Schenges View Post
    I did both ideas and it didn't work. @Gotti changing control panel setting to max performance did nothing. @marshall when I disable the Intel adapter in device manager the Nvidia control panel no longer works saying: You are no longer using a display attached to an Nvidia GPU
    well, it looks like the only solution for this issue is for Asus to address this issue in a BIOS update!

    PS: Just wondering, have you looked in the BIOS for any dedicated graphics card settings?
    Some other laptop manufactures have settings in the BIOS for the dedicated graphics card.
    GottiBoi55
    Asus
    G750JZ-DS71 Windows 10 Pro (x64)
    Intel® Core™ i7 4700HQ (2.40GHz)
    Samsung
    24GB Memory DDR3 1600 MHz SDRAM
    SanDisk
    M.2 SSD 2x128GB in Raid 0 / WD-HGST-1TB HDD 7500-RPM
    NVIDIA® GeForce® GTX 880M 4 GB GDDR5 VRAM
    Second Monitor: Shar
    p Aquos 32"

  9. #9
    Banned Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    171

    Gotti boi tip worked for me.. by going into nvdia control panel

  10. #10
    New ROGer Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    4

    Yeah I'm taking it back tomorrow, it's BS. I paid a lot of money for the worlds best notebook graphics gpu... all the time. Not just once in awhile and use the integrated card most of the time.

Page 1 of 9 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •