Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    15

    you had this issue too? support told me if something went wrong during the flashing of bios, it will void the warranty. that's not very assuring.

  2. #12
    ROG Guru: White Belt Array spartan_hoplite PC Specs
    spartan_hoplite PC Specs
    Laptop (Model)ROG G21CX Huracan
    MotherboardZ390 ROG G21CX
    ProcessorIntel Core i9 9900k
    Memory (part number)32gb DDR4
    Graphics Card #1ASUS RTX 2080 Turbo
    MonitorROG PG27vQ
    Storage #1Samsung NvMe 960 500gb + 4 Tb Samsung SSD
    Storage #2Seagate 8 tb Hard Disk Drive
    CaseROG G21CX
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Pugio
    OS Windows 10 Pro

    Join Date
    Nov 2013
    Reputation
    21
    Posts
    77

    Quote Originally Posted by Announcement View Post
    you had this issue too? support told me if something went wrong during the flashing of bios, it will void the warranty. that's not very assuring.
    updating the bios is the only thing to fix this issue.

  3. #13
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    15

    if the bios does not address the issue, there is no point updating the bios. anyway i have contact the support, they will be replacing the parts.

  4. #14
    ROG Guru: White Belt Array spartan_hoplite PC Specs
    spartan_hoplite PC Specs
    Laptop (Model)ROG G21CX Huracan
    MotherboardZ390 ROG G21CX
    ProcessorIntel Core i9 9900k
    Memory (part number)32gb DDR4
    Graphics Card #1ASUS RTX 2080 Turbo
    MonitorROG PG27vQ
    Storage #1Samsung NvMe 960 500gb + 4 Tb Samsung SSD
    Storage #2Seagate 8 tb Hard Disk Drive
    CaseROG G21CX
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Pugio
    OS Windows 10 Pro

    Join Date
    Nov 2013
    Reputation
    21
    Posts
    77

    Quote Originally Posted by Announcement View Post
    if the bios does not address the issue, there is no point updating the bios. anyway i have contact the support, they will be replacing the parts.
    For me, if there is new bios release in Asus website, that means it`s a must to update. Coz new bios means to fix some problem that older bios occured. You can find new driver & Bios here: https://www.asus.com/us/Tower-PCs/RO...Desk_Download/

    Previously my G20ci having fan noise issue, the fan will on and off depend on the power usage and temperature, it`s really annoying. and mine was fixed by updating the bios to ver 1202.

    But you can try replacing the parts, if Asus said it can fix the problem.

  5. #15
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    15

    just want to update you guys about this issue, it is the openhardwaremonitor utility causing the issue........

  6. #16
    New ROGer Array Kenan83 PC Specs
    Kenan83 PC Specs
    MotherboardIntel® H170
    ProcessorIntel Core i7 7700/Processor
    Memory (part number)16GB of DDR4
    Graphics Card #1NVidia GTX 1070 (ASUS Design) 8 GB GDDR5
    Sound CardOnboard
    MonitorAsus
    Storage #1256 SanDisk X400 SSD
    Storage #21TB Seagate hard disk
    CPU CoolerOnboard
    CaseG20CI-DE009T 104mm x 340mm x 358mm
    Power SupplyAsus ROG G20CI (230W + 180W, external)
    Mouse Logitech G-600 MMO
    Mouse Pad HYPER X
    OS Windows 10 (64-bit)
    Kenan83's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    10

    dont buy a RoG

    hello guys !!!

    i have the same problem here too i have the same RoG g20 like you too i wirtte many times too its very loud and now one off the fans broken hahahahahahaahhaahaahah wtf this guys are selling this is horrible i have prgram Aegis 3 and its says this:

    [1511]
    Item=[2017/8/3 17:27:32] CPU Temperature 93.0 Celsius Abnormal

    [1512]
    Item=[2017/8/3 17:28:20] CPU Temperature 94.0 Celsius Abnormal

    [1513]
    Item=[2017/10/3 14:4:1] CPU Temperature 77.0 Celsius Abnormal

    [Main]
    Count=4
    [1514]
    Item=[2017/10/4 1:28:24] CHASSIS FAN 1 0 rpm Abnormal

    [1515]
    Item=[2017/10/4 1:29:55] CHASSIS FAN 1 0 rpm Abnormal

    [1516]
    Item=[2017/10/4 1:42:16] CPU Temperature 72.0 Celsius Abnormal.


    pls look its has over 90.0 celsius and chassis fan 1 0 rpm is this normal playing at Witcher 3 and Conan Exiles games ????

    Click image for larger version. 

Name:	20171004_015344.jpg 
Views:	2 
Size:	250.7 KB 
ID:	67862

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •