Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Guru: Yellow Belt Array RazorCat's Avatar
    Join Date
    Mar 2012
    Reputation
    16
    Posts
    153

    GL553VD suupeeeer LAG!

    Good day Everyone!

    its good to be back here, its been a while...

    so here it goes as the title says...

    a neighbor of mine recently bought this Asus ROG GL553VD Laptop

    of course its an i7 7700HQ powered laptop (Windows 10) w/ a 1TB HDD / Gtx 1050 2GB but with only a 4GB of RAM, he went over to me and I installed offline games (cracked ones) but I noticed that it was lagging, super... very impossible to run games as I describe it... LAAAGing!

    so I thought it was just the RAM that is insufficient sooo the kid went and bought an additional 8GB of RAM... so its 12GB now... but when we started running games again it's STILL the Same lagging!

    at 12GB of RAM i think it should run fine even at medium settings w/ the gtx 1050...

    now thats my big problem right now.... why it keeps on lagging despite the RAM upgrade?

    Help......

    thanks!
    i7-2600k | Maximus V Gene | Noctua NH-U12P SE2 | 4x4Gb 1600 RipjawsX | Seagate Barracuda 500GB, Toshiba 500GB, 1TB WD Caviar Blue, 1TB WD Caviar Green, 2TB Caviar Red | Gigabyte Gtx 970 Windforce | XFX 650W XXX Edition | NZXT Phantom White | ASUS VX239H

  2. #2
    ROG Guru: Green Belt Array haihane PC Specs
    haihane PC Specs
    MotherboardCrosshair V Formula Z
    ProcessorAMD FX 8350
    Memory (part number)Gskill F3-2400C10-8GTX
    Graphics Card #1ASUS HD 6950
    Storage #1WD Velociraptor 1TB
    Storage #2Corsair Neutron GTX 120GB SSD
    CPU CoolerCooler Master Seidon 120XL
    CaseCooler Master Silencio 650
    Power SupplyCorsair HX850
    Keyboard Corsair K70 RGB
    Mouse Logitech G500
    OS Windows 7 X64
    Network RouterLinksys E2500
    haihane's Avatar
    Join Date
    Jul 2013
    Reputation
    106
    Posts
    616

    Quote Originally Posted by RazorCat View Post
    ...
    he went over to me and I installed offline games (cracked ones) but I noticed that it was lagging, super... very impossible to run games as I describe it... LAAAGing!

    ...

    Help......

    thanks!
    lol. admitting piracy.
    you, i like you.


    try checking it with 3dmark firestrike and compare the score online.
    no siggy, saw stuff that made me sad.

  3. #3
    ROG Guru: Yellow Belt Array RazorCat's Avatar
    Join Date
    Mar 2012
    Reputation
    16
    Posts
    153

    he'll be buying PUBG / BF1 soon... because he saw me playin' though im on desktop! for now just those 'cracked' games.. lol...

    but yeah, ive been clueless on why this laptop didnt improve despite the RAM upgrade?
    i7-2600k | Maximus V Gene | Noctua NH-U12P SE2 | 4x4Gb 1600 RipjawsX | Seagate Barracuda 500GB, Toshiba 500GB, 1TB WD Caviar Blue, 1TB WD Caviar Green, 2TB Caviar Red | Gigabyte Gtx 970 Windforce | XFX 650W XXX Edition | NZXT Phantom White | ASUS VX239H

  4. #4
    ROG Guru: Green Belt Array haihane PC Specs
    haihane PC Specs
    MotherboardCrosshair V Formula Z
    ProcessorAMD FX 8350
    Memory (part number)Gskill F3-2400C10-8GTX
    Graphics Card #1ASUS HD 6950
    Storage #1WD Velociraptor 1TB
    Storage #2Corsair Neutron GTX 120GB SSD
    CPU CoolerCooler Master Seidon 120XL
    CaseCooler Master Silencio 650
    Power SupplyCorsair HX850
    Keyboard Corsair K70 RGB
    Mouse Logitech G500
    OS Windows 7 X64
    Network RouterLinksys E2500
    haihane's Avatar
    Join Date
    Jul 2013
    Reputation
    106
    Posts
    616

    maybe overheating, maybe malware? <- did it come with original windows installation? clean install?
    maybe the 1tb HDD can't keep up? <- i'm leaning to this.

    please still run 3dmark firestrike and post your result here.
    no siggy, saw stuff that made me sad.

  5. #5
    ROG Guru: Yellow Belt Array RazorCat's Avatar
    Join Date
    Mar 2012
    Reputation
    16
    Posts
    153

    ohh good day.... i installed HWMonitor... ran a game, (still lagging) observed the temps... damn it reached 87C.... the game is just in the menus you know start game / options / exit game... and it hitting 87C already!

    havent installed 3dmark firestrike yet sir...

    by the way it idling 52C then hitting 87C when I ran games....
    Last edited by RazorCat; 10-07-2017 at 02:21 AM.
    i7-2600k | Maximus V Gene | Noctua NH-U12P SE2 | 4x4Gb 1600 RipjawsX | Seagate Barracuda 500GB, Toshiba 500GB, 1TB WD Caviar Blue, 1TB WD Caviar Green, 2TB Caviar Red | Gigabyte Gtx 970 Windforce | XFX 650W XXX Edition | NZXT Phantom White | ASUS VX239H

  6. #6
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015
    Reputation
    152
    Posts
    2,719

    "Cracked" doesn't necessarily mean "pirated" or "illegal" (although it often does).

    I'm guessing malware. Pirated wares are notorious for packing malware. The games themselves are often "trojans" insofar as they do exactly what they're supposed to be doing (they're working games!) but they also carry hidden malware payloads. If the Win10 installation is also pirated from a dubious source then it might have rootkit malware.

    I'd run full malware scans to be safe.

    I agree with running system performance benchmarks. The problem might be some other hardware failure, not the limited RAM capacity.
    And "the kid went and bought an additional 8GB of RAM... so its 12GB now...". The machine might have dismal performance because of mixed RAM kits, did he upgrade from 4GB to 8GB by simply populating empty SODIMM slots? If so, removing the original 4GB RAM might improve system performance.

    I'm assuming any RAM-specific settings in BIOS were either left at defaults or properly configured for the additional RAM.
    "All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

    [/Korth]

  7. #7
    ROG Guru: Yellow Belt Array RazorCat's Avatar
    Join Date
    Mar 2012
    Reputation
    16
    Posts
    153

    temps went 90c when launching a game... even the STEAM Counter Strike Global Offensive Game...

    RAMS has no problems... tried removing the original 4GB still the same, used the 8GB stick same lagging issue... temps 88-90c...

    well I told the kid to bring the laptop to the PC Shop where he bought it... maybe its a bad batch... im worried about the high temps....
    i7-2600k | Maximus V Gene | Noctua NH-U12P SE2 | 4x4Gb 1600 RipjawsX | Seagate Barracuda 500GB, Toshiba 500GB, 1TB WD Caviar Blue, 1TB WD Caviar Green, 2TB Caviar Red | Gigabyte Gtx 970 Windforce | XFX 650W XXX Edition | NZXT Phantom White | ASUS VX239H

  8. #8
    ROG Enthusiast Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    56

    You should try and get screen caps of Speccy in the RAM section displaying what's in slot 1 and slot 2. Just to see if the RAM has mismatched RAM kits. For the heat, the system itself unfortunately uses one fan to cool the CPU and GPU, so of course the CPU and GPU will struggle keeping cool. Undervolting bit by bit on the CPU should help, though. But beware that instability could happen.

    Notebookcheck.net indicates during Furmark and Prime95, during 100% load, is that the CPU itself goes at maximum of 87c; which for the 7700HQ the max temperature that CPU can handle as stated by Intel is 100c so he should be fine. I guess different dies in the chip lottery can have differences in temperatures.

  9. #9
    ROG Member Array SupremeMaster PC Specs
    SupremeMaster PC Specs
    Laptop (Model)fx553vd
    MotherboardGL553VD
    Processor7700hq
    Memory (part number)8 gigs samsung 1200
    Graphics Card #1gtx 1050
    Mouse g303 d apex
    Headset trust gxt 363 7.1
    Mouse Pad trust gxt large
    SupremeMaster's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    13

    I can refer to this, ı also get high dpc latencies via dx kernel which causing sound drop-offs and some elecrtic noise when i move my gaming mouse attached to usb2 port.

  10. #10
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    20

    RazorCat

    causes may be all above and because of his slow video card (1050 with only 2gb memory !), compared with your GTX 970 4GB OC
    please check it and compare it with your card and you will notice big differences, at https://www.game-debate.com/gpu/inde...ng-4gb-edition

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •