Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    New ROGer Array
    Join Date
    Dec 2017

    thanks a lot

    Hello friends,

    I tried all you said, and finally i got it!!!!

    But with a lot of problems.

    To another people have the same problem, the conclusion is that nvme not appear in bios advance menu, only appear in boot tab.

    But it works .

    I put de nvme raid 0 booteable in the bios correctly and installed windows on it with de steps of DIMITRIOS AND SPADIZZLE.

    It works with bios version 0902, but at last i decided not installing windows on it, because when i benchmark the raid with windows , the benchmarks were low speeds. I dont know why, i suppouse the cause is windows working on it.

    Then i use (ssd cruzial normal ssd) to install windows on it. and create a raid 0 with de other two nvme samsung , and now the benchmark is awsome!!!

    To install raid 0 with awsome speeds benchmark using another ssd with windows i use that video:

    But using the new drivers raidxpert2 on windows , not into the bios.
    bios version 0902
    I clear cmos, install the nvmes harware, install windows in another ssd( normal ssd) and in windows, i install these drivers :

    In the asus zenith extreme drivers and tools (last sata driver)
    2017/12/27533.53 MBytes
    AMD RAID Driver
    To protect your data; always perform a backup prior to installing any new, major hardware or software.
    If you are adding NVMe as RAID to your existing RAID arrays, update all existing RAID controller drivers to latest version and reboot the system.
    Later connect NVMe and install RAID driver on the NVMe devices.

    Install the RAIDXpert2 , and install the amd aplication, a new tab appears saying something about raid need to be in bios ... only say yes and install.

    Do no touch nothing into de bios, defoult settings.

    When you reboot, enter the raidxpert2 application web, create an accuount, (admin admin x example) and in the aplication you will see the 2 nvmes , create new raid 0 selecting the 2 nvme and create.

    THen in windows give format like in the video, and you got it.

    Speed is awsome!!!

    But this is only if you dont install windows in thr raid nvme.

  2. #12
    New ROGer Array
    Join Date
    Dec 2017

    Speed benchmark question with raid 0 nvme with windows install on it

    If i choose installing windows with your steps, dimitrios and spadizzle, it works fine, but i dont know why benchmark was very low speeds, comparing benchmark with raid 0 without windows in the raid.

    Can you post youy benchmark with the raid 0 nvme with windows installed in the raid??

    THanks a lot

  3. #13
    ROG Guru: Yellow Belt Array Dimitrios1971 PC Specs
    Dimitrios1971 PC Specs
    ProcessorAMD Ryzen Threadripper 2950X
    Memory (part number)F4-4000C18Q2-64TZR (3333MHz)
    Graphics Card #1ROG Strix GeForce® GTX 1080 Ti OC-Edition
    Sound CardIntegrated SupremeFX
    MonitorROG Swift PG348Q Gaming
    Storage #14 x Samsung SSD NVMe 960 PRO 1TB Raid0
    Storage #24 x Samsung SSD NVMe 970 PRO 1TB Raid0
    CPU CoolerCOOLER MASTER MasterLiquid ML360 RGB TR4 Edition
    CaseROG Strix Helios
    Power SupplyASUS ROG THOR 1200P
    Keyboard ROG Strix Scope Deluxe & ROG Strix Scope TKL Deluxe
    Mouse 2 x ROG Chakram
    Headset ROG Throne Qi
    Mouse Pad ROG Balteus Qi RGB & ROG Sheath
    Headset/Speakers 1 x ROG Strix Go 2.4 & ROG Strix Wireless
    OS Win10_x64
    Network RouterFRITZ!Box 6660 Cable
    Accessory #1 BW-16D1H-U PRO
    Accessory #2 ROG STRIX ARION & Asustor AS6404T
    Accessory #3 2 x HYPER M.2 X16 GEN 4 CARD
    Dimitrios1971's Avatar
    Join Date
    Apr 2015

    If I understood you well. My own raid ...

    Click image for larger version. 

Name:	Unbenannt.jpg 
Views:	56 
Size:	69.5 KB 
ID:	70008
    ...but with fan ...

    Click image for larger version. 

Name:	IMG_0036.jpg 
Views:	1 
Size:	75.6 KB 
ID:	70009

    Click image for larger version. 

Name:	IMG_0034.jpg 
Views:	1 
Size:	73.3 KB 
ID:	70010

    and with these programs still in the background....

    Click image for larger version. 

Name:	Unbenannt2.jpg 
Views:	4 
Size:	11.7 KB 
ID:	70011
    Last edited by Dimitrios1971; 12-29-2017 at 08:49 PM.

  4. #14
    ROG Member Array GeekhomeGamer PC Specs
    GeekhomeGamer PC Specs
    Laptop (Model)Macbook pro i7 2.3 17"- Macbook pro retina 15 2015 i7 2.3
    MotherboardZenith Extreme
    ProcessorAMD Threadripper 1950x
    Memory (part number)G.Skill TZR 8x16 cl14 3200
    Graphics Card #1Gigabite GTX 1060 &GB Rev2 Aorus Extreme
    Graphics Card #2Titan XP
    Graphics Card #3Titan XP
    Sound CardIntegrated
    MonitorSony Bravia 46
    Storage #1Corsair mp500 512
    Storage #2ForceGT 512 SSD + Samsung 850Pro 1TB
    CPU CoolerEnermax TR4 360 AIO
    CaseCougar Conquer
    Power SupplyCorsair AX1500i
    Keyboard Apple keyboard
    Mouse Cheap Microsoft mouse
    Headset Powerbeats3 Wireless
    Mouse Pad My table
    OS Windows 10 Pro FCU 1709
    Accessory #1 2x Corsair Lightning Node Pro + TR360 Liquid AIO
    Accessory #2 4 RGB Led Stripes + 3 Corsair LL120
    Accessory #3 Integrated 7" side case Display monitor for temps
    GeekhomeGamer's Avatar
    Join Date
    Dec 2017

    Hi .

    This is normal because the protocol used is not SATA.

    Don't worry, it's normal (for now)... all you have to do is set the boot/Priority section.

    Quote Originally Posted by jacklolita View Post
    Hi !!!
    Im tired trying install samsung 960 pro into a asus zenith extreme.

    Someone with the same Mobo and a samsung nvme (or another) , can tell me if in the bios / advanced / onboard devices configuration , appears the nvme ?? conected in M.2_1 or into Dimm.2_m.2_1 or into dimm.2_m2_2 ??

    If the nvme appears in the bios , how you install it ? or what bios you used?

    i try a lot of configurations and bios, and never see the nvme in the bios, only recognized in boot section, but in the ezmode sata information, never apperars. It say M.2_1 N/A
    Dimm.2_m.2_1 N/A
    dimm.2_m2_2 N/A

    and no options nvme configurations appear into the advanced mode.

    Someone can help me please. I only need if someone see the nvme into de bios ezmode sata info or into onboard devices...and if you can see them, tell my the bios you are using, and how you install it. thanks a lot.

    i dont know if the mobo is broken , or is a bios problem. I try to conect in another m2 slots, (dimm2 , m2_1...) and not appear. I used another nvme and never appears.
    i tried it with 2 different samsung 960 pro and nothin change.

    In my bios i only see that;
    Attachment 69748

    Attachment 69749

    thanks a lot.

  5. #15
    New ROGer Array
    Join Date
    Nov 2017

    Quote Originally Posted by Dimitrios1971 View Post
    How to Set Up RAID on Your Asus Zenith Extreme & AMD Ryze Threadripper (nvme, SSD, HDD)

    Attachment 69813
    NVMe and SSD drive RAID installation AMD Ryzen Thread Ripper on ASUS Zenith Extreme With BIOS version 0801 or bios version 0902
    Know that just as windows needs to be rebooted after changing certain settings, so does your BIOS.

    Start the computer with F2
    Launch CSM: Enabled
    Boot Device Control: UEFI Only
    Boot from Network Devices: UEFI Driver First*
    Boot from Storage Devices: UEFI Driver First*
    Boot from PCI-E Expansion Devices: UEFI Driver First*
    In the advanced tab do NOT set SATA to RAID. Leave it ACHI
    In the advanced tab find the AMD PBS setting and change it to RAID
    In the advanced tab you should see the RAIDXpert Raid Configuration option now.

    I can't give you exact steps for this, but you may need to delete any arrays, and Please do not initialize the physical disks to create the array....create the array to Both modus...Once you have created your array, move to the next step.

    Start the computer with F2
    Boot from windows USB and begin installation.
    On the installation screen where you choose your boot drive, you won't see the array yet. Click on Load Drivers and navigate to your drivers USB to raid-windows-driver-9_01_00_018/ WTx64 ( You will have to load 3 drivers You have 3 folders and you want to load 3 drivers
    Go to first folder RCBottom and install rcbottom.inf
    go to the second folder RCConfig and install rcraid.infto
    (you should see now you will see 2 big and 2 small ones Partition a Hard Drive in screen ..or 3 if in system 3 have NVMe.... do not be afraid)
    the third RCConfig and install rcnfg
    Now you should see the raid array. Install windows on the array.
    Once Windows has booted, Windows loads now. Please install only the drivers that I have loaded here. Be careful when installing other chipset or RAID drivers

    Well, before I forget, please do not install the Samsung NVMe Driver if you're ferich ... otherwise have a bluescrenn after restar

    And another thing, Raid to create after this video ( you can forget ...for bios bootable raid

    Please install only these driver and only this utility

    tell me if it is good

    Good luck!
    Thanks I got it to work though the three drivers you said to add didn't work in the order u said to least for me it wasnt right the raid driver had to go first anyway bootable raid up and running great thanks for the info

  6. #16
    ROG Member Array Joscofaie0417 PC Specs
    Joscofaie0417 PC Specs
    MotherboardAsus Rampage IV Extreme
    ProcessorCore i7 3960X
    Memory (part number)4x 4GB
    Graphics Card #1Geforce GTX 770
    Sound CardSoundm Blaster x-FI titanium
    MonitorAsus S247
    Storage #1Samsung Evo 250
    Storage #2Toshiba 500GB
    CPU CoolerCorsair Hydro Serie h100i V2
    CaseCooler Master
    Power Supply1200 W
    Keyboard Logitech M520
    Mouse Logitech M520
    OS Win 7 x64

    Join Date
    Jul 2017

    Hello all,

    I just install one samsung 970 Evo to my MB Asus Zenith x399 on M.2 port not DIMM, I got the same problem. I followed what you had said before I was able to install windows but still not show up on bios and not able to boot windows normally or select Samsung 970 Evo to boot priority.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts